none
Project Server 2013 - open site in SharePoint Designer 2013 RRS feed

Answers

  • Hi,

    Mircrosoft has disabled SharePoint Designer support on the PWA home page to avoid any damage. You can use it to define Workflows, edit Project Sites though.

    Best,

    Renke

     


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    • Marked as answer by HARAZIYM Wednesday, April 24, 2013 7:45 AM
    Monday, April 22, 2013 5:19 PM
  • Hi,

    In Project Server 2010 it used to work after applying the following steps, hopefully it will work for PS2013 as well:

    1. go to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\SiteTemplates\PWA\XML\ONET.XML

    2. and remove this part "DisableWebDesignFeatures="wdfopensite" from the line  <Project Title="Project Web App" Revision="2" ListDir="$Resources:core,lists_Folder;" SiteLogoUrl="/_layouts/inc/pwa/images/SiteIcon.png" xmlns:ows="Microsoft SharePoint" DisableWebDesignFeatures="wdfopensite" UIVersion="4">

    make sure to save copy of original onet.xml before editing to restore in case of anything goes wrong.

    hope that help.


    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )

    • Marked as answer by HARAZIYM Wednesday, April 24, 2013 7:45 AM
    Tuesday, April 23, 2013 6:17 AM

All replies

  • Hi,

    Mircrosoft has disabled SharePoint Designer support on the PWA home page to avoid any damage. You can use it to define Workflows, edit Project Sites though.

    Best,

    Renke

     


    http://www.holert.com Project Management with MS Project - Oldenburg, Berlin, Munich/Germany

    • Marked as answer by HARAZIYM Wednesday, April 24, 2013 7:45 AM
    Monday, April 22, 2013 5:19 PM
  • Hi,

    In Project Server 2010 it used to work after applying the following steps, hopefully it will work for PS2013 as well:

    1. go to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\SiteTemplates\PWA\XML\ONET.XML

    2. and remove this part "DisableWebDesignFeatures="wdfopensite" from the line  <Project Title="Project Web App" Revision="2" ListDir="$Resources:core,lists_Folder;" SiteLogoUrl="/_layouts/inc/pwa/images/SiteIcon.png" xmlns:ows="Microsoft SharePoint" DisableWebDesignFeatures="wdfopensite" UIVersion="4">

    make sure to save copy of original onet.xml before editing to restore in case of anything goes wrong.

    hope that help.


    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )

    • Marked as answer by HARAZIYM Wednesday, April 24, 2013 7:45 AM
    Tuesday, April 23, 2013 6:17 AM