locked
Outlook 2016 and SSL RRS feed

  • Question

  • I have not been able to configure my private email account with SSL port settings. Is anyone else having this type of issue. Using non-SSL settings gets me the 'Internet Security Warning' relative to not having a verifiable security certificate.
    Tuesday, August 14, 2018 8:29 PM

All replies

  • Hi,

    What's your account type? Exchange, POP or IMAP?

    For POP or IMAP account, you could refer to this link to see if you set correctly.

    Are there any error messages? If yes, please paste here for further research.

    Based on my knowledge, for some email types, we have to enable POP3 or IMAP access before configuring in Outlook. Please check the setting on the web mail to see if the related option is enabled.

    For example, following is the setting for Gmail.


    Besides, do you have any anti-virus programs running? Please try temporarily closing them to see the result.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, August 15, 2018 1:56 AM
  • Hi Perry,

    Thank you for your reply. The account type is POP and the settings were correct and verified by the host server tech team.

    I received a time out error message for "log onto incoming mail server" and for "Send Test Message". I'm unable to paste the screen capture since my account has yet to be verified.

    Thank you,

    Gary

    Wednesday, August 15, 2018 4:23 PM
  • I handled this matter. I advise you. some third party tools such as kdetools. dakontools, sysdatatools. can apply to solve this case .

    best 

    peterson

    Thursday, August 16, 2018 6:33 AM
  • Hi Gary,

    If you cannot put the screenshot here, you can send the picture to the GBSD TN Office Information Collection: ibsofc@microsoft.com. Please involve the thread URL in the email message for easy follow-up.

    Can you log on your account on another Outlook client?

    Besides, please create a new profile and then add the account again to see if it works.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, August 17, 2018 6:17 AM
  • Hi Perry,

    Thank you for your follow up response.

    My account works in Outlook 2010 and has for many years. However, when I changed to the SSL settings in Outlook 2010 I received the same time out error. As for the secondary issue of receiving the "Internet Security Warning", that was resolved by using new mail server settings supplied by my Host Server.

    So, my email is working fine in Outlook 2016 using non-SSL port settings. The issue still exists when using SSL port settings.

    I hope this information is helpful,

    Gary

    Friday, August 17, 2018 2:17 PM
  • Hi,

    From the description, it occurs on both Outlook 2010 and Outlook 2016. It may be not related with Outlook client.

    Does this issue only happen to this account?

    Have you tried another account or another computer?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, August 21, 2018 9:09 AM
  • Hi Perry,

    This is happening only to this account on two computers. The account is working fine on my iPhone7.

    Thanks,

    Gary

    Wednesday, August 22, 2018 12:41 PM
  • Hi Gary,

    There is a distinct difference between how Outlook connects to server and how other devices and phones connect to server. They are using different protocols.

    From your description, the issue occurs with both Outlook 2016 and Outlook 2010 on two computers. I’m afraid it may not lie on Outlook client.

    Does the issue with your own domain email or with the gmail/hotmail?

    If you are sure that you are using the correct account settings in Outlook client, then I would suggest checking with your Internet service provider and see whether they have disabled any of these settings.

    Or probably, try again with a different Internet connection and verify result.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, August 29, 2018 6:45 AM
    Monday, August 27, 2018 7:30 AM