SCCM 2012 Client not pushing


  • Hi Everyone,

        I am not sure if anyone has a answer to this but all of the sudden my client is not installing on my clients. I have the client set to install along with my images in SCCM. After I noticed it did not install I attempted to install the client via a push and no luck. The effected computers show last installation error 120.

    I seven used always install the client on a install push and that removed the error but the client still did not seem to registeron SCCM SCCM still shows  Client "NO"  any help would be appreciated it. Thanks!

    Thursday, August 22, 2013 12:34 AM

All replies

  • Examine ccm.log on the server while pushing the client. Make sure that the client is assigned to the site if you don't see any activities in the log or use the option to push from a specific site then.
    Also examine ccmsetup.log on the client. How are you installing the OS? Using ConfigMgr OSD?

    Torsten Meringer |

    Thursday, August 22, 2013 7:29 AM
  • Bruize , Did u find a solution for this problem ? I got sccm 2012 sp1 and got this problem , i updated to CU3 and still problem exists
    Tuesday, October 22, 2013 2:14 PM
  • Have you already tried what I already suggested?

    Torsten Meringer |

    Tuesday, October 22, 2013 2:40 PM
  • When i push the client everything goes fine , my problem is with the automatic push installation.


    Tuesday, October 22, 2013 3:21 PM
  • Have you configured AD system discovery? Have you set up boundaries/groups for site assignment?

    Torsten Meringer |

    Tuesday, October 22, 2013 4:23 PM
  • Yes Torsten, I have Both AD System Discovery And Boundaries/Groups assigned to my Site
    Wednesday, October 23, 2013 5:28 AM
  • So, are your resources -- those representing systems without the client agent installed -- showing as assigned to the primary site in the console?

    Jason |

    Wednesday, October 23, 2013 7:38 PM
  • yes they are showing that they are assigned to the site but not installed, i checked ccmsetup.log and shows that the server never tried to push the client, ccm.log doesnt show any entry for this computer, v_cp_machine SQL query shows error code 120 for this computer
    Thursday, October 24, 2013 3:23 AM