none
Disabling Certificate check in IE still does not allow access RRS feed

  • Question

  • Hi all,

    I am having an issue with IE 11 and the certificate verification check.
    I have a Lync Meeting that I go into on a regular basis with the VA (official US Gov't Web link)
    IE 11 has started giving me the Access to site has been blocked due to certificate signature being weak.
    I have tried unchecking "Warn about certificate mismatch, and warn if switching between secure and not secure mode.

    I have tried importing a new certificate
    I have even tried copying the certificate from a working computer and still I get the Certificate error issue, and am blocked from accessing the URL.

    IS there some way to Permanently DISABLE certificate checking in IE??
    OR some other way to resolve this.

    Thanks in advance

    Ike

    Tuesday, May 16, 2017 6:47 PM

All replies

  • Hi,

    the file>properties menu in IE will tell you which IE security zone your IT department has mapped the domain to....probably you have changed some of your IT departments security settings for IE.

    Internet Options>Advance tab, click the "Reset advanced settings" button.

    Internet Options>Security tab, click "Reset all zones to default", then examine which domains have been placed in the Trusted and Intranet zones. Usually on domain networks, IE security zone domain lists are managed by group policy and don't appear on client lists. Consult with your IT department or Help desk.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Tuesday, May 16, 2017 10:21 PM
  • Hi there Rob,

    There are no domains set up.
    We are just working direct via Wired Network connections.

    Any other ideas as to what we can try.
    The computers were brand new 2 weeks ago and nothing has been modified

    BTW we are working in Win 7 on these machines

    • Edited by coytoy123 Wednesday, May 17, 2017 1:16 PM
    Wednesday, May 17, 2017 1:15 PM
  • Hey Rob,

    So do you have any other ideas as to how I can disable the Certificate Check in IE 11 so we can use the sites we use on a regular basis?

    Thanks IKE
    Monday, May 22, 2017 12:52 PM
  • 1. Run Windows Update..... brand new machines aren't up to date.

    2. Include screen shots of the certificate error messages with your questions. We need to know the its details.

    you could try

    Tools>Internet Options>Advanced tab, uncheck "Warn of certificate address mismatch".

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, May 22, 2017 7:06 PM
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 25, 2017 9:19 AM
    Moderator