locked
SharePoint list explorer view issue RRS feed

  • Question

  • Hi, 

    Few of my colleges are facing issue when viewing a list using an explorer view, getting the error "Please wait while Explorer View is loaded. If Explorer View does not appear, your browser may not support it". But I am able to view the items using the explorer view. As per our org policy Web client service should be disabled even though it is working fine for me.

    I have checked in IE8 browser it is working fine. When my colleges are logged into the site from my system they are able to view it in explorer view. I checked my IE settings with my colleagues one there is no change. 

    I looked into the thread http://social.technet.microsoft.com/Forums/en/sharepointgeneral/thread/23a7c7a6-e521-4f62-bbe8-529b6ac06a1c does not get the relevant solution, I read this KB too http://support.microsoft.com/kb/972584but in our case it is working in IE8.

    Not sure where could be the issue.


    Regards, Thillai


    • Edited by Thillai Friday, July 8, 2011 12:40 PM Update
    • Edited by Mike Walsh FIN Friday, July 8, 2011 4:30 PM Waiting for your findings is removed. This is almost as bad as writing that you want asap replies. Just post and wait. Do not push.
    • Moved by Mike Walsh FIN Friday, July 8, 2011 4:30 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, July 8, 2011 12:34 PM

Answers

  • Hi Howard,

    As I informed earlier in this post we tested the hotfix IE8-WindowsXP-KB974455-x86-ENU in our test environment and implemented for the users. I happy to say that the issue has been sorted out the KB974455 is helped us very well. I am sure this post will usefull for those who are facing similar issues.

    Regards,

    Thillai


    Regards, Thillai
    • Marked as answer by Thillai Friday, July 15, 2011 12:40 PM
    Friday, July 15, 2011 6:57 AM

All replies

  • You might want to compare which Add-Ons are loaded and enabled, and which security zones are in use, between working and non-working instances.
    Friday, July 8, 2011 3:21 PM
  • Hi Howard,

    Thanks for your reply.

    Add-Ons are loaded and enabled,security zones also same between working and non-working instances. We are in the progress of reinstalling the IE8 and the IE8-WindowsXP-KB974455-x86-ENU hot fix. I will share the result once done.


    Regards, Thillai
    • Edited by Thillai Monday, July 11, 2011 9:34 AM thanks added
    Monday, July 11, 2011 9:33 AM
  • Hi Howard,

    As I informed earlier in this post we tested the hotfix IE8-WindowsXP-KB974455-x86-ENU in our test environment and implemented for the users. I happy to say that the issue has been sorted out the KB974455 is helped us very well. I am sure this post will usefull for those who are facing similar issues.

    Regards,

    Thillai


    Regards, Thillai
    • Marked as answer by Thillai Friday, July 15, 2011 12:40 PM
    Friday, July 15, 2011 6:57 AM