locked
How to reset Exchange BPA "do not show me this item again" RRS feed

  • Question

  • I accidentally check "do not show me this item again for all instances" on a critical error message. How do I restore it to show me?

    THX


    John Lenz
    Friday, May 6, 2011 4:06 PM

Answers

  • Thanks to all. The AndyD_ regedit worked.
    John Lenz
    • Marked as answer by JohnLenz Monday, May 9, 2011 1:09 PM
    Monday, May 9, 2011 1:09 PM

All replies

  • Which version of BPA? The standalone for Exchange 2003 or the integrated version on Exchange 2007/2010?

    For the standalone, the easiest way is to remove the BPA and then remove the directory in Program Files and if I recall correctly somewhere in the user profile.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Friday, May 6, 2011 10:10 PM
  • BPA is version 2.8.7926.o with configuration file 2.11.17.0

    I run Exchange 2007 but do not remember if I installed BPA separate. Can I "uncheck" do not show?


    John Lenz
    Saturday, May 7, 2011 6:35 PM
  • If you are on Exchange 2007 then BPA is integrated.

    That means it can't be uninstalled.

    Check this location for the configuration files - as I am sure the setting is a per user thing.

    C:\Users\administrator\AppData\Roaming\Microsoft\ExBPA

    Simon.

     


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    Saturday, May 7, 2011 6:51 PM
    • Proposed as answer by emma.yoyo Monday, May 9, 2011 8:30 AM
    Sunday, May 8, 2011 4:09 PM
  • Hi John,

    Any updates?

    Frank Wang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 9, 2011 8:31 AM
  • Thanks to all. The AndyD_ regedit worked.
    John Lenz
    • Marked as answer by JohnLenz Monday, May 9, 2011 1:09 PM
    Monday, May 9, 2011 1:09 PM