none
Project Save "Getting Queued" from PWA RRS feed

  • Question

  • Hi -

    In the past we have seen these save jobs that get stuck in the "Getting Queued" status; but these were related specifically to save jobs submitted from MS Project. In some cases these were bandwidth related (poor network from the client to the server) and in others, a case of the user closing the client software before the job has sent fully to the server.

    But now in PS 2013, we have seen this occur when the save job is submitted from PWA!!

    Has anyone experienced this or have any insight???

    Thanks

    Shane


    Shane O'Hanlon (Accenture)

    Wednesday, February 25, 2015 11:53 AM

Answers

  • There are no templates attached to the EPT. The plans do, however, get created using custom PSI using a template in Project Server. This error was a one off occurrence and difficult to retrospectively troubleshoot. We did update the templates about a week ago and have had no re-occurrences. I'm just curious what would have caused that one time problem.

    Tks,

    Shane


    Shane O'Hanlon (Accenture)

    Thursday, February 26, 2015 1:31 PM

All replies

  • I should add the following series of events errors

    User notices that plan is not checking in from "force checkin page"

    In the queue "Project Save from project Web App" job has status "Getting Queued" and is blocking everything in the same correlation (publish, status update, check-in etc)

    From the Project Schedule page it says "The check-in operation has been queued, but it is taking longer than expected to process. To check the status of the check-in queue job, either visit the My Queue jobs page or refresh the page"

    Refreshing the page shows a "Details" pop up that says the following: "Business rules that are defined by your organisiation prevent this operation from completing"

    Thanks again


    Shane O'Hanlon (Accenture)

    Wednesday, February 25, 2015 12:00 PM
  • Shane,

    Do you have a workflow attached to these projects? 

    Does this happen with the Out of the Box EPTs, with no workflow as well?


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    Wednesday, February 25, 2015 12:10 PM
    Moderator
  • Hi Prasanna,

    No, no workflows attached.

    They are using default EPT

    Tks,

    Shane


    Shane O'Hanlon (Accenture)

    Wednesday, February 25, 2015 12:16 PM
  • Shane,

    One more thing I would suggest you to check in that case, is the Project Schedule Template. I have seen this issue in the past, when my schedule template attached to the EPT was corrupt (or) has an issue in some way.

    Take the schedule template off and see if things work. if yes, then you will need to get into the troubleshooting of the template (or) build a new one.


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    Wednesday, February 25, 2015 12:28 PM
    Moderator
  • There are no templates attached to the EPT. The plans do, however, get created using custom PSI using a template in Project Server. This error was a one off occurrence and difficult to retrospectively troubleshoot. We did update the templates about a week ago and have had no re-occurrences. I'm just curious what would have caused that one time problem.

    Tks,

    Shane


    Shane O'Hanlon (Accenture)

    Thursday, February 26, 2015 1:31 PM