locked
IE9 Won't Remember Login Credentials RRS feed

  • Question

  • I am having trouble with IE remember my login credentials.  I have tried all of the steps that I've found, with no luck.  Here is a list of what I've tried.

    - Making sure "Delete browsing history on exit" isn't checked
    - Making sure User names and passwords on forms checkbox is checked in Autocorrect Settings
    - Booted in Safe Mode with Networking, no change
    - Run IE with -extoff so no add-on's run
    - Completely reset all IE settings
    - Make sure the website is added to trusted sites

    I am starting to get a little frustrated with this issue.  It doesn't seem like this should be that hard, but it's fighting back pretty good.  Any help is appreciated.  Thanks.

    Setup
    - Windows 7 Pro 32-bit
    - Internet Explorer 9

    Wednesday, April 24, 2013 1:54 PM

All replies

  • Hi Lioyd,

    Does this situation occur some specific website or any website?

    Please ensure AutoComplete enable:

    1. open Internet Explorer 9;

    2. click Tools button and choose internet options;

    3. select content tab, press Settings under the AutoComplete section;

    4. check user name and passwords on forms and ask me before saving passwords boxes;

    5. click OK;

    6. restart the Internet Explorer.         

    Best regards,

    Karen Hu

    Thursday, April 25, 2013 8:29 AM
  • It is happening with all websites.  I went in and made sure the AutoComplete settings were set correctly, and they were.  I'm still at a loss for what to do here.  Any other suggestions is appreciated.
    Tuesday, April 30, 2013 8:47 PM
  • - Make sure the website is added to trusted sites

    This is a completely unnecessary and flawed feature/ do not use it and remove All sites you've added to the Trusted sites list.

    What security suite do you have installed,

    Are you asked to remember these login's/ forms...?

     
    Tuesday, April 30, 2013 10:06 PM