locked
OWA 2013 Last Username RRS feed

  • Question

  • Hi,

    I've just install Exchange 2013 into our 2010 Domain, so far so good.

    When a user signes into OWA, and sing back out, it remembers their username when they come to log back in.
    How can I get it to always prompt them to enter a username in the box, and not show the last user who logged in?

    Thanks,
    martin,

    Monday, October 7, 2013 5:33 PM

Answers

All replies

  • I think this is just autocomplete in IE.
    • Proposed as answer by Rebecca Tu Tuesday, October 8, 2013 1:07 PM
    Monday, October 7, 2013 5:56 PM
  • Our 2010 server never did this, only if you ticked this is a private computer. 2013 doesn't seem to have this option,
    Monday, October 7, 2013 6:02 PM
  • In Exchange 2013, OWA defaults to Private Computer and no Public option is visible. This can be changed by running the command below in EMC:

    Set-OwaVirtualDirectory "ex1\owa*" -LogonPagePublicPrivateSelectionEnabled $True

    Then perform an IISReset. 


    Tom Drought

    Monday, October 7, 2013 7:20 PM
  • Hi Martin,

    Please understand  Exchange 2013 OWA log on page assumes users are using a private computer, and it leads to that there is a default timeout of 8 hours. In other words, user’s account remains on the log on page for 8 hours.

    The LogonPagePublicPrivateSelectionEnabled parameter in the Set-OWAVirtualDirectory cmdlet specifies whether the OWA sign-in page includes this private/public computer sign-in option. While by default this parameter is set to True in Exchange 2010, in 2013 it is set to False.

    For your reference :

    http://www.msexchange.org/kbase/ExchangeServerTips/ExchangeServer2013/OutlookOWA/how-configure-public-and-private-computer-settings-owa-2013.html .

    Regards,

    Rebecca

    Tuesday, October 8, 2013 1:25 PM