none
Outlook not sending mail on wireless connection

    Question

  • Hello all: I have three users that I have been having complaints about outlook not working properly when they undock.  This issue just started out of nowhere. I have ran the scanpst tool, did an online repair of office, and even uninstalled and reinstalled office.  Any suggestions? I really don't have the time to reimage a machine and neither do they to let me do it. When they reconnect to the docking station (wired connection) it is seeming to work fine. 
    Monday, April 3, 2017 7:47 PM

All replies

  • Hi,

    What version of Microsoft Outlook are you using?

    What connection status does it show in the right down corner of Outlook window? Does it show as "Connected" or "Disconnected"?

    When on wireless connection, can users send/receive email via the webmail interface of their email accounts in a browser?

    Have you verified that TCP/IP is set as your default protocol to connect to the Internet?

    In addition, please also make sure the outgoing server authentication option is set correctly. See the following article for more information:

    https://www.slipstick.com/outlook/email/send-mail-when-traveling/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 4, 2017 6:44 AM
    Moderator