none
System fails to start: error 0x80070002 RRS feed

  • Question

  • The system failed to start. The following information may help:

    error 0x80070002

    Over the weekend the server must have become unresponsive, and rebooted this morning with the above error code.

    When I disable automatic restart on system error I get the following :

    stop:0x0000007B (0xFFFFF880009B37E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x000000000000000000)

    I believe the problem is due to Webroot Secureanywhere AV but I cannot get the server to boot at all. I desperately need help. Cannot get Microsoft support to look at this.

    I also recall a similar issue where we edited hives.


    • Edited by octree Monday, August 19, 2019 11:26 AM
    Monday, August 19, 2019 11:18 AM

All replies

  • HI

    1 did you remember what's the os version of problematical server ?
    2 does" Webroot Secureanywhere AV" mean Webroot SecureAnywhere AntiVirus Software ?
    3 what's your physical server detail model ?
    4 did you config raid on your server ?
    5 is there hard disk mode change in BIOS ? (for example changing raid to AHCI)
    6 can your server
    diagnose hardware problem by using F12 key like dell server ? 


    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, August 20, 2019 10:33 AM
  • HI
    Is there any progress on your question?

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 5, 2019 3:27 PM