none
Receive connectors on single Hub Transport Server

    Question

  • Hi,
    I have single exchange server with Hub Transport, Mailbox and Client Access roles
    how do I configure Receive connectors for external users to be able to send emails?
    there is now Default MAIL connector, but for some reason some of external users can't send mail.
    Send connector allows SMTP for * addresses.
    Thursday, September 4, 2008 12:18 PM

Answers

  • Hello Kenpachi,

     

    Add Anonymous Users to add anonymous permissions in Properties -> Permissions tab of Receive Connector.

     

    Reference: How to Configure Internet Mail Flow Directly Through a Hub Transport Server

    Thursday, September 4, 2008 3:52 PM
  • Hi,

     

    From your description, I think that the external user is configured by using POP3/SMTP account to send email through your Exchange 2007 sever. If I misunderstood your problem, please let me know.

     

    Thus, I suggest that you attempt the following method to troubleshoot the issue:

     

    1. Please let me know which client you use to configure POP3/SMTP account. In addition, please ensure that the client is configured correctly to authenticate to server to send email. If you use Outlook/OE to configure POP3/SMTP account, please ensure that “My server require authentication” is selected for Outgoing mail server.

     

    2. Whether the problem user also encountered the issue in internal network when configuring POP3/SMTP account?

    3. Whether the user domain account can work well?

     

    For more detailed information regarding relay on Exchange 2007, I suggest that you read the following article:

     

    Allowing application servers to relay off Exchange Server 2007

    http://msexchangeteam.com/archive/2006/12/28/432013.aspx

     

    For default setting on Default Receive Connector, you can refer to following connector:

     

    Configuring Hub Transport Server Connectors

    http://technet.microsoft.com/en-us/library/aa995965(EXCHG.80).aspx

     

    Mike

     

     

    Monday, September 8, 2008 2:25 AM

All replies

  • Hello Kenpachi,

     

    Add Anonymous Users to add anonymous permissions in Properties -> Permissions tab of Receive Connector.

     

    Reference: How to Configure Internet Mail Flow Directly Through a Hub Transport Server

    Thursday, September 4, 2008 3:52 PM
  • Thanks for the answer.


    However some of external users can't send mail to external domains, they get this error "
    550 5.7.1 Unable to relay". 
    By the way I noticed that even from the same pc one account can send mails to external domains and another can't.
    All accounts have been migrated from exchange2003 server, could this be problem with different account permissions or so?
    How do I compare two mailbox accounts to see what differences they have?

    Also I might have messed up default "Default MAIL" connector settings, where could i check for default values of this connector?
    Friday, September 5, 2008 2:20 PM
  • Hi,

     

    From your description, I think that the external user is configured by using POP3/SMTP account to send email through your Exchange 2007 sever. If I misunderstood your problem, please let me know.

     

    Thus, I suggest that you attempt the following method to troubleshoot the issue:

     

    1. Please let me know which client you use to configure POP3/SMTP account. In addition, please ensure that the client is configured correctly to authenticate to server to send email. If you use Outlook/OE to configure POP3/SMTP account, please ensure that “My server require authentication” is selected for Outgoing mail server.

     

    2. Whether the problem user also encountered the issue in internal network when configuring POP3/SMTP account?

    3. Whether the user domain account can work well?

     

    For more detailed information regarding relay on Exchange 2007, I suggest that you read the following article:

     

    Allowing application servers to relay off Exchange Server 2007

    http://msexchangeteam.com/archive/2006/12/28/432013.aspx

     

    For default setting on Default Receive Connector, you can refer to following connector:

     

    Configuring Hub Transport Server Connectors

    http://technet.microsoft.com/en-us/library/aa995965(EXCHG.80).aspx

     

    Mike

     

     

    Monday, September 8, 2008 2:25 AM