locked
Send email through door alarm device with authenticated exchange 2016 user not working RRS feed

  • Question

  • Hi, we've a device that check door alarm and send email if there's something strange. Until now the email on it was configured in pop3. We've actually migrated to exchange 2016 and i'm trying to configure it pointing to internal server for make it work. 

    I've inserted this valours in settings:

    server name:     FQDN, NETBIOS, IP (internal)

    username:        domain\username; username@domain.local; username only

    pwd:       it's password.

    not one of the combinations is working!! Connectors are in default (anonymous only on default frontend) 

    The only time i was able to send is from an outlook test using tls..but door alarm doesn't support tls...only sll...what i'm wrong??

    Mailbox of the user i'm using is fully working..

    Thank you!

    Gian

    Sunday, September 16, 2018 7:55 AM

All replies

  • Hi Gian,

    Do you mean you can configure an Exchange account on your "door alarm"? Or just let this equipment relays mails from your Exchange server?

    Could this equipment works well with old Exchange server? If is could works well with old server, I would suggest you use commands below to check POP3 settings on new and old server:

    Get-PopSettings | fl *ConnectionSettings*

    If you need use Exchange server relays mails from this equipment, you can take steps below to create a relay connector:

    Step 1: Create a dedicated Receive connector for anonymous relay

    Step 2: Configure the permissions for anonymous relay on the dedicated Receive connector

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, September 17, 2018 8:27 AM
  • pop3 actually not active..is mandatory to enable?

    I need a simply connection to exchange with username e pwd for sending email, better if authenticated...

    Step1: Do you mean frontend or default connector? Have I to enable only anonymous flag?

    I don't really understand why i can't use a domain account ad authenticated user...isn't possible?


    Monday, September 17, 2018 9:53 AM
  • Another problem, when creating connector and set ip of the device that have to send i receive an error telling that that ip is already on the range of the default frontend and can't be added...

    Monday, September 17, 2018 10:13 AM
  • Hi Gianmarco,

    Yes, POP services need to enable them manually.

    If your tool has client function, you just need to configure mailbox in it and don’t need to create relay connector, it will could send mail like Outlook client.

    If this tool doesn’t has client function, you need to create a relay connector as I said before for this tool to relay mails. 

    I would suggest you confirm with this tool's provider about how to use it send mails.

    Regards, 

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 26, 2018 10:11 AM