none
Outlook 2010 IMCEAINVALID NDR from mailto command from Sage 50 Accounts 2014.

    Question

  • Good afternoon All,

    i hope you can help i have got a customer who is unable to send reports from Sage using Outlook as it replyes with an ndr see below.

    IMCEAINVALID-hilary+40kitgrover+2Ecom@cloud9.local
    #550 5.4.4 ROUTING.NoConnectorForAddressType; unable to route for address type ##

    Overview of the System:

    Sage 50 Accounts 2014

    Server 2008r2 skinned running Office 2010 32 bit. 

    all windows updates and office updates/patches have been applied as of this post. 

    Exchange 2013

    Issue:

    In Sage Accounts a user has created an invoice and then wants to email the invoice to the customer.  They click on the email button it then saves the email to the dafts folder of the outlook client.  when you open up the email the invoice is attached and the customer primary email address is in the TO Field.  if you click on check names it underlines as normal.  when you right clcik on the email address and choose outlook properties.  in the fied email type it will say INVALID.  clicking on the button next to it called Internet Mail clicking on this changes the type to SMTP and the email will then send.  if this action is not done we get the error above. 

    Scope:

    All users using Sage.  does not affect any user if the users email the customers primary email copied from sage. 

    Troubleshooting steps performed.

    Outlook profile re-built

    Cleared AutoComplete/Nk2 entries

    Deleted all Contact Cards

    Edited the autocomplete option "Internet and Network Paths With Hyperlinks."

    Outlook is working without Cached Exchange mode enabled

    Sage have said they have not seen this issue before but looks like a outlook or exchange issue.

    Have tried to apply support.microsoft.com/kb/2597052 but this has already been applied and so will not install.

    We have checked the DNS Settings for Exchange 2013 they are correct.

    Needless to say i am completly stumpt as to what to try next im hoping that someone on here can help me out.

    Kind regards,

    David Coates.

    Wednesday, November 6, 2013 7:35 PM

All replies

  • Sorry that actual question is:

    is this an issue with Sage/Outlook or Exchange.  if so is there a fix?

    thanks,

    David Coates

    Wednesday, November 6, 2013 7:36 PM
  • Hi,

    Please try the following steps and check if this can help:

    1.Open New Email and add the recipient's name in the To field.
    2.Double-click the email address.
    3.Click View More Options to interact with this person and select Outlook properties:
    4.In the contact card, double-click the email address.
    5.Click View More Options to interact with this person and select Outlook properties:
    6.Change the Email type to SMTP:
    7.Send this new message.
    Note: If you don't send a message after making this change it will revert back once the mail message is closed.

    (Quoted from:http://hosting.intermedia.net/support/kb/default.asp?id=2344)

    Regards.

    Melon Chen
    TechNet Community Support

    Thursday, November 7, 2013 2:54 AM
  • Hi Melon,

    That appears to have worked for one customer could you advice if there is a way to convert all email address from an excel spreadsheet to an outlook contact?

    Kind regards,

    David Coates

    Thursday, November 7, 2013 12:04 PM
  • Hi All,

    I have exported all of the email addresses out of sage into excel and imported as contacts into outlook mapping the email address to email address type set as SMTP, checked after the import and the outlook properites are showing email type as smtp.  however when i have tested they still fail to send.

    please can i have any more ideas. 

    Kind regards,

    David Coates

    Friday, November 8, 2013 10:30 AM
  • Same issue for me running Exchange 2013. If the mailbox is hosted on Exchange 2007, I don't see this kiind of issues.

    The application we are using is an application from UNIT4.

    In Outlook cached modus, no problem at all.

    In Online modus, the message is INVALID, and I receive the message below.

    Diagnostic code = OrNameUnrecognized; Reason code = TransferFailed; Status code = 510
    < #5.1.0 smtp;550 5.1.0 RESOLVER.ADR.InvalidInSmtp; encapsulated INVALID address inside an SMTP address (IMCEAINVALID-)>

    Any ideas anyone?

    Thursday, November 21, 2013 11:35 AM
  • Hello,

    I have the same issue, using Exchange 2013.

    Is there any fix for this ?



    nour din

    Monday, February 17, 2014 10:31 PM
  • Hi nour din, Not as of yet. Have you tried clearing the autocomplete server side and client. Also take out of cached exchange mode if applicable. Also check the DNS setting on you server. New outlook profile as well. I'm going to do some more work with this this week as I have another chap who might have an idea or two. I'm still thinking it's a sage issue. Kind regards, David.
    Monday, February 17, 2014 10:40 PM
  • Hi David,

    I tried all that indeed. We use a self written vba code to send e-mail from access vba with outlook.

    Used it for several years (exchange 2007) with no problems, until now when we migrated to Exchange 2013.

    I'll do some more investigation and inform you in case I have any update.

    Regards,


    nour din

    Monday, February 17, 2014 10:53 PM
  • Dear all,

    I had the same problem with 1 Outlook 2013 mailbox on RDServer. Deleting the entry from the cache did not solve the problem.

    The following worked for me:

    Click the 
    File tab.

    Click Options.

    Click Mail.

    Under Send messages choose:  "Empty Auto-Complete List"

    Regards,
    Sander

    Tuesday, May 27, 2014 12:20 PM
  • hey guys I had similar issue with sage 50 payroll after upgrading too exchange 2013 and outlook 2013 I had to amend the email report to use outlook rather than mapi after an upgrade and to send rather than save in mailbox now works fine.

    this is a known issue according to sage support.

    Thursday, May 29, 2014 3:33 PM
  • Hi David, I'm experiencing the same issue. Did you ever find a resolution?
    Tuesday, June 10, 2014 3:25 PM
  • have the same problem but sage don't know anything about it!!!! i sent them this link and got the response we will send your email to the accounts team even though i sent it to the payroll team. i guess they didn't read these posts all the way down to yours. i will be giving them some sh*t on monday! 

    the girls in the payroll department (we are accountants and do payrolls for clients) say send to isnt really an options as they do the pre-update reports and dont want to send them straight away.

    if i get a resolution will post back

    Saturday, December 6, 2014 6:16 AM
  • Hi guys,

    Iv had the same problem as mentioned here. The first person at Sage i spoke to told me the problem is with outlook and its not a known problem and they couldnt help me.

    After trying for a few hours to fix it and failing, I rang sage again and spoke to somebody a bit more helpful who managed to find the "known issue" as mentioned above.

    The sage article ID is 31583. Id post a link but this forum wont let me for some reason.

    Friday, July 3, 2015 3:12 PM