locked
MAP 5.0 No log generated RRS feed

  • Question

  • Hello,

    I success in testing inventory and assessment result with generated proposal and report in word and excel format. I would like to continue for testing Software usage tracker, which I configured:

    • Run Inventory                      status: complete
    • Configure Log Parser             status: complete
    • Parse Logs                          status: stopped
    • Examine Parsing Progress       status: Data not available

    When I click Software Usage Tracker -> Log Parsing Overview -> Log files, there is no information (Processed: 0 Unprocessed: 0 Errored: 0 Total:0)

    How can I generate the log file?

    Thanks & Regards,

    U37TCP

    Sunday, August 8, 2010 6:22 PM

Answers

  • Please read the "Software Usage Tracking Guide" document installed with MAP Toolkit for more infomration about using Usage Tracker.  The document is availalbe in your "Microsoft Assessment and Planning Toolkit" program group in your Start --> All Programs folder.

    In summary, the logs need to come from the servers you want to analyze usage for (Windows Server, Sharepoint Server, SQL Server); the MAP toolkit does not generate the logs.

    Monday, August 9, 2010 3:57 AM

All replies

  • Please read the "Software Usage Tracking Guide" document installed with MAP Toolkit for more infomration about using Usage Tracker.  The document is availalbe in your "Microsoft Assessment and Planning Toolkit" program group in your Start --> All Programs folder.

    In summary, the logs need to come from the servers you want to analyze usage for (Windows Server, Sharepoint Server, SQL Server); the MAP toolkit does not generate the logs.

    Monday, August 9, 2010 3:57 AM
  • Hello Jay,

    Thanks for quick reply. I use "Usage_Tracker_Guide.en" as reference and already configure audit policy as recommended in the paper. It does not work. However, I am quite new for this one, Could you please give me more information or section/part I might miss?

    Regards,

    U37TCP

    Monday, August 9, 2010 7:39 AM