locked
Continuous Password Prompt Window on SharePoint Site RRS feed

  • Question

  • Hi,

    I am continuously getting password prompt window when I enter SharePoint URL ( Http://companyportal/default.aspx ) or central admin URL. Upon entering username and password of Farm Administrator several times, same password window appears. I am 100 % confident that I am entering correct username and password. However if i entered SharePoint Server IP instead of SharePoint URL ( http://192.168.1.28/default.aspx ), then I am successfully able to login.This is really weird.

    FYI - I am using windows authentication mode and Internet Explorer as the default browser.

    Any help in this regard will be greatly appreciated.

     


    Muhammad Tariq khan
    Friday, February 25, 2011 7:25 AM

Answers

  • We have had this issue. Try using the DisableLoopBackCheck and BackConnectionHostNames registry entries. Refer the below URL: http://support.microsoft.com/kb/896861

    Thanks,
    Dip


    Dip
    http://dzeee.net/sharepoint
    • Marked as answer by Leoyi Sun Thursday, March 3, 2011 2:12 AM
    Saturday, February 26, 2011 4:20 PM
  • Hi Muhammed,

     

    If you tried it from your server and client, then it has to be bindings in IIS. Open IIS Administration console and check bindings. Bindings have to be set up for the name you are trying to connect to.

    URL    Binding
    http://companyportal    companyportal
    http://companyportal.domain    companyportal.domain

    Probably you are just missing one of them...

     

    Enjoy


    Robi MCT Kompas Xnet d.o.o. Ljubljana, Slovenia
    • Marked as answer by Leoyi Sun Thursday, March 3, 2011 2:12 AM
    Friday, February 25, 2011 12:06 PM

All replies

  • Hi,

    are you accessing your portal from SharePoint Server and getting password prompts?

    How did you configure Bindings in IIS?


    Robi MCT Kompas Xnet d.o.o. Ljubljana, Slovenia
    Friday, February 25, 2011 8:04 AM
  • Hi Ruben0404,

    I tried both from SharePoint Server client and from other computer which is a part of our domain. Regarding your question related to IIS, i have not configured it myself. It is configured by default.

     


    Muhammad Tariq khan
    Friday, February 25, 2011 10:16 AM
  • Hi Muhammed,

     

    If you tried it from your server and client, then it has to be bindings in IIS. Open IIS Administration console and check bindings. Bindings have to be set up for the name you are trying to connect to.

    URL    Binding
    http://companyportal    companyportal
    http://companyportal.domain    companyportal.domain

    Probably you are just missing one of them...

     

    Enjoy


    Robi MCT Kompas Xnet d.o.o. Ljubljana, Slovenia
    • Marked as answer by Leoyi Sun Thursday, March 3, 2011 2:12 AM
    Friday, February 25, 2011 12:06 PM
  • We have had this issue. Try using the DisableLoopBackCheck and BackConnectionHostNames registry entries. Refer the below URL: http://support.microsoft.com/kb/896861

    Thanks,
    Dip


    Dip
    http://dzeee.net/sharepoint
    • Marked as answer by Leoyi Sun Thursday, March 3, 2011 2:12 AM
    Saturday, February 26, 2011 4:20 PM
  • Hi dip_biswas

    Loopback check would only give password prompts if you try to access site from the SharePoint server. If you access site from a client it does not prompt you for password.


    Robi MCT Kompas Xnet d.o.o. Ljubljana, Slovenia
    Monday, February 28, 2011 10:21 AM
  • Hi Muhammad

    Have a look at this article, which will help in fixing the issue:

    SharePoint site continually prompting for passwords

    Hope this helps you!


    Cheers! Maruthu | http://sharepoint-works.blogspot.com

    • Proposed as answer by Maruthachalam Saturday, May 5, 2012 9:58 AM
    Saturday, May 5, 2012 9:58 AM
  • Just wanted to say thanks for this answer. It might not be the right one for this thread but it was exactly what I was looking for.

    You saved me a lot of time. Thanks. Oli

    Monday, June 24, 2013 10:43 PM