none
MAP TOOL 8.5 Installation error RRS feed

  • Question

  • I am installing MAP on Windows 7 machine with all upates instaled but i get error that the operating sytem deoas not meet the requirement. I have tested on 2 diferent machine.

    How can I resolve this?

    Tuesday, October 29, 2013 1:59 PM

All replies

  • SP 1 is required for MAP to run on Windows 7 and Server 2008 R2. Check to make sure you have installed service pack 1.


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Wednesday, October 30, 2013 7:59 PM
    Moderator