locked
Windows 8.1/10 Bitlocker Toast Notification RRS feed

  • Question

  • Hello everyone, I'm running Windows 10 Pro 64-bit, build 10240.  I somehow clicked on an auto-play option somewhere and now I no longer receive my BitLocker Toast Notification in the upper right-hand corner.  Is there a way to re-enable that?  I have a few BitLocker encrypted removable drives and I like the Toast Notification that pops-up because it's convenient for me to enter the password at that prompt rather than navigating to the removable drive through windows explorer and requesting to unlock the drive.

    My issue is that I want the Toast Notification to show upon plugin of the removable BitLocker drive, just like it does "out of the box."  Thank you.

    Edit:  I still don't have the answer however, looking into this further.  I found the service application that launches the password request toast notification that I'm asking about.  It's located at C:\Windows\System32\bdeunlock.exe.  I just want the toast notification to work again.


    Sunday, August 2, 2015 8:58 PM

All replies

  • Hi Juve,

    Please check the following configurations:

    Control Panel\All Control Panel Items\Security and Maintenance\Change Security and Maintenance settings\Drive Status

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Wednesday, August 5, 2015 9:00 AM
  • Hi both,

    I'm having this problem as well. I have two further points to make, including that this may be linked to a broader AutoPlay bug:

    * When I plug in a bitlocker USB, no notification pops up. I do however hear the 'device connected' sound and the Action Center does turn white. When I open the Action Center, there is a notification (oddly titled 'Calculator' ?!) to 'unlock drive G'. Clicking it just makes it disappear.

    * When I plug in any non-bitlocker USB drive, no AutoPlay notification pops up, even though AutoPlay is turned on. Again, the Action Center does turn white and a 'choose what you want to do' notification appears in it, but again it disappears when clicked. I want it to ask me what to do every time.

    In Settings, my listed notifications are Alarms & Clock, OneDrive, Realtek HD Audio Manager, Windows Explorer, and Microsoft.Explorer.Notification.{E843B3DC-C325-91A8-F681-558AD48A740C}. I think the last one is related to the 'safely remove' message which does work correctly.

    I upgraded to Win 10 Pro x64 from Win 8.1 Pro with Media Center x64. I have all updates installed as of 9th August, including the big 'SR1' update KB3081424.

    Sunday, August 9, 2015 10:19 AM
  • Also, I should have added that 'Drive Status' is indeed ticked at:

    Control Panel\All Control Panel Items\Security and Maintenance\Change Security and Maintenance settings\Drive Status

    Sunday, August 9, 2015 10:37 AM
  • Hi both,

    I'm having this problem as well. I have two further points to make, including that this may be linked to a broader AutoPlay bug:

    * When I plug in a bitlocker USB, no notification pops up. I do however hear the 'device connected' sound and the Action Center does turn white. When I open the Action Center, there is a notification (oddly titled 'Calculator' ?!) to 'unlock drive G'. Clicking it just makes it disappear.

    * When I plug in any non-bitlocker USB drive, no AutoPlay notification pops up, even though AutoPlay is turned on. Again, the Action Center does turn white and a 'choose what you want to do' notification appears in it, but again it disappears when clicked. I want it to ask me what to do every time.

    In Settings, my listed notifications are Alarms & Clock, OneDrive, Realtek HD Audio Manager, Windows Explorer, and Microsoft.Explorer.Notification.{E843B3DC-C325-91A8-F681-558AD48A740C}. I think the last one is related to the 'safely remove' message which does work correctly.

    I upgraded to Win 10 Pro x64 from Win 8.1 Pro with Media Center x64. I have all updates installed as of 9th August, including the big 'SR1' update KB3081424.

    I am having the exact same problem.

    Sunday, August 9, 2015 7:13 PM
  • Hi both,

    I'm having this problem as well. I have two further points to make, including that this may be linked to a broader AutoPlay bug:

    * When I plug in a bitlocker USB, no notification pops up. I do however hear the 'device connected' sound and the Action Center does turn white. When I open the Action Center, there is a notification (oddly titled 'Calculator' ?!) to 'unlock drive G'. Clicking it just makes it disappear.

    * When I plug in any non-bitlocker USB drive, no AutoPlay notification pops up, even though AutoPlay is turned on. Again, the Action Center does turn white and a 'choose what you want to do' notification appears in it, but again it disappears when clicked. I want it to ask me what to do every time.

    In Settings, my listed notifications are Alarms & Clock, OneDrive, Realtek HD Audio Manager, Windows Explorer, and Microsoft.Explorer.Notification.{E843B3DC-C325-91A8-F681-558AD48A740C}. I think the last one is related to the 'safely remove' message which does work correctly.

    I upgraded to Win 10 Pro x64 from Win 8.1 Pro with Media Center x64. I have all updates installed as of 9th August, including the big 'SR1' update KB3081424.

    This is my EXACT problem, except I don't use bitlocker and I never had Media Center on the problem PC. I have Windows 10 Home 64 bit, upgraded in-place from a clean install of Windows 8, upgraded to Windows 8.1 through the Windows Store. My only access to Autoplay is through My-PC. I also have the Drive Status checked/ticked, and in Control Panel and Settings, ALL Autoplay options are checked/ticked to on and set to ASK ME EVERY TIME. Please help.
    Thanks, Buddy.

    • Edited by WindowsBuddy Saturday, September 5, 2015 4:19 AM Added more info.
    Saturday, September 5, 2015 4:16 AM
  • Hi both,

    I'm having this problem as well. I have two further points to make, including that this may be linked to a broader AutoPlay bug:

    * When I plug in a bitlocker USB, no notification pops up. I do however hear the 'device connected' sound and the Action Center does turn white. When I open the Action Center, there is a notification (oddly titled 'Calculator' ?!) to 'unlock drive G'. Clicking it just makes it disappear.

    * When I plug in any non-bitlocker USB drive, no AutoPlay notification pops up, even though AutoPlay is turned on. Again, the Action Center does turn white and a 'choose what you want to do' notification appears in it, but again it disappears when clicked. I want it to ask me what to do every time.

    In Settings, my listed notifications are Alarms & Clock, OneDrive, Realtek HD Audio Manager, Windows Explorer, and Microsoft.Explorer.Notification.{E843B3DC-C325-91A8-F681-558AD48A740C}. I think the last one is related to the 'safely remove' message which does work correctly.

    I upgraded to Win 10 Pro x64 from Win 8.1 Pro with Media Center x64. I have all updates installed as of 9th August, including the big 'SR1' update KB3081424.

    This is my EXACT problem, except I don't use bitlocker and I never had Media Center on the problem PC. I have Windows 10 Home 64 bit, upgraded in-place from a clean install of Windows 8, upgraded to Windows 8.1 through the Windows Store. My only access to Autoplay is through My-PC. I also have the Drive Status checked/ticked, and in Control Panel and Settings, ALL Autoplay options are checked/ticked to on and set to ASK ME EVERY TIME. Please help.
    Thanks, Buddy.

    Please solve this problem. BUMP.

    Thanks, Buddy.

    Monday, September 14, 2015 2:02 AM
  • this need to be resolved already... too many people are having this issue and there has yet to be a solution provided... ANYWHERE. Autoplay works if you create a second profile, but that does not resolve the primary profile's lack thereof. Time to make the switch to OS X.. or better yet, Linux
    Tuesday, September 15, 2015 8:43 PM
  • h.t.t.p://winaero.com/blog/fix-missing-notifications-in-windows-10/

    the reg key in the above article fixed mine. I was having the EXACT issue that windowsbuddy described. couldn't post links, so remove the "." in the http....

    Wednesday, September 16, 2015 3:40 PM
  • I got the exact same issue after updated to the latest version of Windows 10 Pro 1903 18362.746
    Monday, November 25, 2019 6:49 PM