locked
unable to access programs? RRS feed

  • Question

  • got a problem... cant access programs that installed on drive D..
    all programs installed on C.. no problem..
    Friday, October 19, 2007 12:20 AM

Answers

  • Hi,
    it was unchcked..
    but i solved the problem by changing the Group Membership from restricted to “Standard user” ,
    .
    is there anyway of removing INTERBET EXPLORER Icon from the desktop?

    tnx alot
    Wednesday, October 24, 2007 7:56 PM
  • Hi,

     

    I am glad to hear that the program issue has been fixed. It seems the program need some specific privileges to run.

     

    Although we cannot hide Internet Explorer icon from SteadyState, you can try the following steps to hide it:

    ---------------

    1. Right click Desktop and click Properties.

    2. Choose Desktop tab -> Customize Desktop.

    3. Uncheck the box before Internet Explorer. Click OK.

     

    This options can also be configured from the following group policy:

     

    [User Configuration\Administrative Templates\Desktop\Hide Internet Explorer icon on desktop]

     

    If you have further questions, please create a new thread to avoid possible confusion.

     

    Best Regards,

    Thursday, October 25, 2007 7:58 AM

All replies

  • Hi Amirkkk,

     

    Do you have the following SteadyState restriction enabled?

     

    Windows Restrictions\General Restrictions\"Allow only programs in Program Files and Windows to run"

     

    This restriction will disable programs under other locations. Please uncheck it to test. If issue persists, please let me know the exact error message.

     

    Best Regards,

    Wednesday, October 24, 2007 2:09 AM
  • Hi,
    it was unchcked..
    but i solved the problem by changing the Group Membership from restricted to “Standard user” ,
    .
    is there anyway of removing INTERBET EXPLORER Icon from the desktop?

    tnx alot
    Wednesday, October 24, 2007 7:56 PM
  • Hi,

     

    I am glad to hear that the program issue has been fixed. It seems the program need some specific privileges to run.

     

    Although we cannot hide Internet Explorer icon from SteadyState, you can try the following steps to hide it:

    ---------------

    1. Right click Desktop and click Properties.

    2. Choose Desktop tab -> Customize Desktop.

    3. Uncheck the box before Internet Explorer. Click OK.

     

    This options can also be configured from the following group policy:

     

    [User Configuration\Administrative Templates\Desktop\Hide Internet Explorer icon on desktop]

     

    If you have further questions, please create a new thread to avoid possible confusion.

     

    Best Regards,

    Thursday, October 25, 2007 7:58 AM