locked
Vista Ult. Logon-in hang RRS feed

  • Question

  • After a recent clean-up of my laptop, It has developed a 'hang' during login.

     

    After selecting the user (from the welcome-screen. I enter the password, but the screen does not change (or refresh) for several minutes; it just stalls at the log-in screen. After a more than a minute, there is a some disk-activity and eventually, the log-in completes.

     

    How can I trace the cause of this stalling?

     

    Regards Xyclops9

     

    Tuesday, July 29, 2008 6:33 AM

Answers

  • Hi,

    One of two things, first try to create a new profile and see if you see similar charactersitics. If you dont then it could be something in your profile that might be corrupted causing this to happen.

    Second, start up the machine with just basic startup from msconfig and see if you see the delay (chances are you will not)

    then incrementally, add services and see what service is causing the abnormal delay and this should help ascertain which service is causing the issue.

     

    Tuesday, July 29, 2008 2:24 PM

All replies

  • Hi,

    One of two things, first try to create a new profile and see if you see similar charactersitics. If you dont then it could be something in your profile that might be corrupted causing this to happen.

    Second, start up the machine with just basic startup from msconfig and see if you see the delay (chances are you will not)

    then incrementally, add services and see what service is causing the abnormal delay and this should help ascertain which service is causing the issue.

     

    Tuesday, July 29, 2008 2:24 PM
  • Many thanks. I think you were right 'on-the-botton' regarding services,

     

    BthServ

    IKEEXT

    NlaScv

    PGPserv

    all hang during startup.

     

    It does look as though I have a sadly brokem machine.

     

    Many thanks for your guidance  simulatedsurvivor

     

     

    Tuesday, July 29, 2008 9:01 PM