none
S4B 2015, external clients can no longer connect RRS feed

  • Question

  • Hi,

    Running Skype for Business 2015.

    We have an issue where external skype clients can no longer connect, no idea when this broke, external skype is not heavily used.  No issues with smartphones or the web app.  Running a few powershell commands I have come across the following:

    AccessEdgeInternalSipPort     : 5061

    AccessEdgeExternalSipPort     :

    AccessEdgeClientSipPort       : 443

    DataPsomServerPort            : 8057

    DataPsomClientPort            : 443

    MediaRelayAuthEdgePort        : 5062

    MediaRelayInternalTurnTcpPort : 443

    MediaRelayExternalTurnTcpPort : 443

    MediaRelayInternalTurnUdpPort : 3478

    MediaRelayExternalTurnUdpPort : 3478

    MediaCommunicationPortStart   : 50000

    MediaCommunicationPortCount   : 10000

    Since AccessEdgeExternalSipPort doesn’t have a port associated with it, could that be the problem?  If so how do I go about adding the port?

    I also noticed in the S4B control panel, under topology, the edge and application server, the status is not available. Is this supposed to be like this?

    TIA
    Friday, August 23, 2019 9:51 PM

Answers

  • Thanks Sharon,

    That's it!  Funny how it doesn't say anything about edge on the command line but federation in the gui.

    Thanks.

    • Marked as answer by Email Relay Monday, September 16, 2019 4:25 PM
    Monday, September 16, 2019 4:25 PM

All replies

  • Hi Email Relay,

    In Skype for Business Control Panel, the normal status of Edge server is N/A.

    In our environment, AccessEdgeExternalSipPort has an associated port as the following image.

    

    You can execute the following command to set port for AccessEdgeExternalPort:

    Set-CsEdgeServer -Identity "EdgeServer:edge.domain.com"  -AccessEdgeExternalSipPort 5061


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 26, 2019 8:01 AM
    Moderator
  • Hi Sharon,

    Thanks for your reply.

    When I try to use that command I get the following error:

    Set-CsEdgeServer : Cannot add ports in this manner. To add ports, you must use Topology Builder.

    So I will try topology builder and see how it goes.

    Wednesday, August 28, 2019 10:59 PM
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, September 2, 2019 1:00 AM
    Moderator
  • Hi Sharon,

    Sorry for the tardy reply.

    So I looked around the topology builder and I don't see anywhere to adjust the AccessEdgeExternalSipPort setting.  Where can this be adjusted?

    Thanks.

    Thursday, September 12, 2019 6:47 PM
  • Hi Email Relay,

    In my research, AccessEdgeExternalSipPort is related to federation. After I enable the federation option as below, the port will be set as 5061 in the command.



    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, September 16, 2019 7:17 AM
    Moderator
  • Thanks Sharon,

    That's it!  Funny how it doesn't say anything about edge on the command line but federation in the gui.

    Thanks.

    • Marked as answer by Email Relay Monday, September 16, 2019 4:25 PM
    Monday, September 16, 2019 4:25 PM