none
Internet Explorer 11 RRS feed

  • Question

  • Hi,

    When ever I am trying to open a new tab in IE 11 its getting opened in new window, So I want to open multiple tabs in same window instead of getting opened in a new window, So can anyone help me out with this issue?

    Thanks in advance!

    Regards,

    Hameed


    Syed Hameed Ahmed

    Wednesday, September 10, 2014 11:25 AM

Answers

  • Hi,

    are you using a server version of Windows? Consider using a Windows Mail client instead of the online outlook portal. Sever versions of windows have enhanced security settings... you should not use server versions of windows for casual web surfing on the administrator account...

    Install a VM windows client if you need to test web applications on your machine.

    regardless try

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted Sites Icon>Sites button.... remove outlook.com and or live.com (server versions of windows may have Microsoft.com in the Trusted list... do not remove... post back if you are using server windows).

    (IE has a security zone settings preventing navigation into a zone of lower integrity)

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com


    Rob^_^


    Thursday, September 11, 2014 12:46 AM