locked
Skype for business- issue when adding a person outside my organization RRS feed

  • Question

  • When i add a person outside my organisation, the status stays on update though the person has already accepted the request. Can you guys please help?
    Thursday, October 6, 2016 10:23 AM

Answers

  • Hi Mahesh, 

    I guess that the person you  have added is a federated person? Is this happening for other users as well or only with this particular user ? and is that only to one particular domain we see this  behavior. Basic Checks regarding the certificates are there on both the edge servers etc need to be checked. Can you also clear the profile from your computer and do login again to your skype for business client and check again. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:08 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:39 AM
    Thursday, October 6, 2016 10:40 AM
  • Hi Surrun,

    Welcome to our forum.

    Did user enter the meeting when the status keeps update?

    By this issue, please refer to the following link to check “Deploy Skype Connectivity in Skype for Business Server 2015”:

    https://technet.microsoft.com/en-us/library/dn705313.aspx 

    In addition, update SFB client to the latest. If the issue persist, post the Update status to us for troubleshooting.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:07 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:39 AM
    Friday, October 7, 2016 5:53 AM

All replies

  • Hi Mahesh, 

    I guess that the person you  have added is a federated person? Is this happening for other users as well or only with this particular user ? and is that only to one particular domain we see this  behavior. Basic Checks regarding the certificates are there on both the edge servers etc need to be checked. Can you also clear the profile from your computer and do login again to your skype for business client and check again. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:08 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:39 AM
    Thursday, October 6, 2016 10:40 AM
  • Hello ,

    Skype for business is working perfectly fine with person in the organization.

    We are having this issue with person outside the organization using normal skype account.

    The person use Normal skype account and i use skype for business account.

    Thursday, October 6, 2016 11:02 AM
  • Hello Akampa,

    Thank you for your suggestion :)
    We have tested
    When we used skype account to add S4B account, it worked fine. But when we add account from S4B to Skype, it has an issue :(

    Thursday, October 6, 2016 12:06 PM
  • Hi Surrun,

    Welcome to our forum.

    Did user enter the meeting when the status keeps update?

    By this issue, please refer to the following link to check “Deploy Skype Connectivity in Skype for Business Server 2015”:

    https://technet.microsoft.com/en-us/library/dn705313.aspx 

    In addition, update SFB client to the latest. If the issue persist, post the Update status to us for troubleshooting.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 17, 2016 10:07 AM
    • Marked as answer by jim-xu Friday, October 21, 2016 10:39 AM
    Friday, October 7, 2016 5:53 AM