none
How to stop Lync from starting automatically?

    Question

  • Hello,

    I have recently installed Microsoft Office 2013 on my computer, which included an installation of the Lync client. At first it didn't seem to matter much. But after a few days I got around to fiddling around with Lync, even though I don't have a server to connect it to. From the next day on, I have a problem with the client starting itself automatically with the PC.

    I have tried disabling the option in the settings, but it seems to have had no effect.

    After this I researched for a few options, and tried changing the registry key. Still no effect.

    What do I have to do to stop the client from starting automatically? I can't even make use of it, since I don't have a server for it.

    I have Lync 2013 (I couldn't find a forum section, so I'm posting this in the 2010 forum)

    Windows 7 x64

    Office Professional Plus x64

    Tuesday, November 12, 2013 12:48 PM

Answers

All replies

  • Hello glink There is a registry key to stop this Lync 2013 Office 15\Basic Clients Registry Location HKCU\Software\Microsoft\Windows\CurrentVersion\Run Registry Key Name Lync Registry Key Type REG_SZ Registry Key Value "C:\Program Files\Microsoft Office 15\root\office15\lync.exe" /fromrunkey Notes The path in the value would be where you installed Office 15. Also if you want to disable the client from starting automatically just delete this
    Regards Iain Smith If this helped you please mark click "Vote As Helpful" if it answered your question please click "Mark As Answer" Blog http://www.northernlync.co.uk | Twitter @northernlync
    Tuesday, November 12, 2013 12:58 PM
  • Hi,

    Please double check the 2013 client auto start registry key:

    http://blogs.technet.com/b/rischwen/archive/2013/06/20/lync-2013-client-auto-start-registry-key.aspx


    Kent Huang
    TechNet Community Support

    Thursday, November 14, 2013 2:09 AM
  • Hello,

    I've now checked the registry keys. They were set to not start automatically, as I had set the flag inside the client. I've also tried deleting them outright. Lync still starts up automatically regardless of the setting.

    Thursday, November 14, 2013 1:37 PM
  • Hi,

    It is very strange since it still starts up automatically.

    I would like to confirm if the registry keys still exist after you deleting them.

    If you don't use Lync client, you can try to delete it as a temporarily workaround:

    http://office.microsoft.com/en-us/access-help/install-or-remove-individual-office-programs-and-components-HA010354261.aspx


    Kent Huang
    TechNet Community Support


    • Proposed as answer by Kent-Huang Monday, November 25, 2013 11:41 AM
    • Marked as answer by Kent-Huang Monday, November 25, 2013 11:41 AM
    • Edited by Kent-Huang Monday, November 25, 2013 11:41 AM 32312
    Monday, November 25, 2013 11:41 AM
  • Thanks!  This worked.
    Friday, April 11, 2014 12:23 PM
  • This did not work ... not find the key
    Friday, April 11, 2014 12:24 PM
  • Removing Lync from the "Startup" tab in msconfig.exe should do the trick..?
    • Proposed as answer by Trblshootn Sunday, April 5, 2015 4:53 PM
    Friday, April 18, 2014 9:04 PM
  • You know this is the sort of answer I always look for, simple and it works. No regedit or tinkering. Just use the tools provided.

    Thanks


    Monday, May 12, 2014 10:10 AM
  • Perfect. Nice direction for an easy fix.
    Sunday, July 6, 2014 2:32 PM
  • There is no entry in MSCONFIG for Lync
    Monday, July 14, 2014 8:54 AM
  • None of the suggested fixes in here worked for me, BUT when I also turned off Logging within the application via Tools > Options per another forum suggestion then the app finally started obeying the Start/Login options I had selected for it.  I'm not sure why, but having Logging enabled on this app (which is by default I believe) overrides the auto-start options.

    Cheers! 

    • Proposed as answer by Tracy'S Monday, July 14, 2014 8:52 PM
    Monday, July 14, 2014 8:52 PM
  • You can configure Lync so that it doesn't start up with Windows. On the sign-in screen of Lync, click the configure gear and choose Tools -> Options. Select Personal and un-check "Automatically start Lync when I log on to Windows"



    • Edited by T2.Taylor Sunday, August 24, 2014 11:49 AM
    • Proposed as answer by Ackender Friday, November 14, 2014 8:35 AM
    Sunday, August 24, 2014 11:48 AM
  • I wonder what idiot thought he had contol over my computer? I want to close it but intead it minimizes. 

    I feel so frustrated about the fact they think it's normal to open something automatically without my permision.

    still haven t found a proper solution I deleted it once it just came back ... man this makes me feel angry 


    • Edited by llpp Friday, October 24, 2014 2:13 PM
    Friday, October 24, 2014 2:11 PM
  • Spot On
    Friday, November 14, 2014 8:35 AM
  • Try this: go to task manager (via ctrl-alt-del)

    Click the startup tab

    Select Microsoft Lync

    Disable

    • Proposed as answer by KSLoh Thursday, April 9, 2015 2:07 AM
    Friday, February 13, 2015 2:09 AM
  • Try this: go to task manager (via ctrl-alt-del)

    Click the startup tab

    Select Microsoft Lync

    Disable

    This is confirmed to work for me...
    Thursday, April 9, 2015 2:08 AM
  • I found this thread while looking for the answer myself.  Lync is our global communication tool; however, on PC that only function for being connected to lab equipment, there is no point in Lync running.  And because of the way it functions; I refer to it as our self inflicted virus - because until today, I could not stop it from running every time someone logged in regardless of the account being local only or their domain account.

    I had looked into several of the suggestions here; yet it was a combination of two that worked for me:

    1. The first suggestion that had promise was to run MSCONFIG and un-check Lync from the StartUp tab
      This didn't work.
    2. Several locations have been given for a registry key to remove; however, several replies were that those didn't work.

    So, what I found that did work was taking the key location from msconfig, and manually deleting that from the registry.  This is what I wound up removing:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run]
    Communicator    REG_SZ  "C:\\Program Files (x86)\\Microsoft Lync\\communicator.exe\" /fromrunkey

    As several suggestions here have worked for some and not others; I can only offer this as another alternative to try.

    Tuesday, November 17, 2015 4:36 PM
  • Thanks a lot! This problem had been nagging me for months and I did not think about the Wow6432Node key.
    Friday, August 5, 2016 5:23 PM