locked
MS Lifecam VX-1000 program not installing RRS feed

  • Question

  • Hi,

    I downloaded the Lifecam VX-1000 program for Windows Vista Home Premium. When I try to install it, I get this error message:"
    Setup cannot continue because an unexpected error has occured".

    What is wrong? I have the Vista version. The XP version of LifeCam program works fine on XP.

    Windows Vista Home Premium with SP1.

    Thanks for your help.
    Monday, October 13, 2008 12:30 PM

Answers

  • Hi,

     

    Fist please be assured that you log on with administrator account.

     

    This issue can be caused by the installed anti-virus and firewall that block the installation. I suggest that you disable the security programs, and then try to install it again.

     

    If the issue persists, please check if there is any component of the previous installed LifeCam program. You may try a third party uninstalling tool Revo Uninstaller. It is free.

     

    http://www.revouninstaller.com/

     

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    If the issue occurs when no remained components exist, I suggest that you boot in Clean Boot Mode and install the program.

     

    Clean boot

    =================

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    After installing, please back to Normal Mode with the services and programs enabled.

     

    Hope it helps.

     

    Wednesday, October 15, 2008 9:58 AM
    Moderator