none
Exchange 2013 - 453 4.3.1 Insufficient system resources”. RRS feed

  • Question

  • Hi,

    I have 2 virtualized exchange 2013 servers. Other mail systems are reporting that emails are taking a long time to get processed by our Exchange server due to "453 4.3.1 Insufficient system resources”."

    Our database has plenty of space to grow so I cant see where the problem is...Thanks for your ideas

    Friday, July 18, 2014 2:11 PM

Answers

  • Hi,

    From the error description, I would like to clarify the following thing:

    Please adjust the configuration file attached to the transport hub to ensure that it either doesn't monitor system resources, or that it has a higher tolerance for when the physical server resources drops below a specified limit.

    What's more, here is a helpful blog for your reference.

    4.3.1 Insufficient System Resources in Exchange Server 2007 (Note: Though it is Exchange 2007, it also applies to Exchange 2013 for this issue)

    http://blogs.msdn.com/b/echarran/archive/2007/04/30/4-3-1-insufficient-system-resources-in-exchange-server-2007.aspx

    Hope it helps.

    Best regards,


    Amy Wang
    TechNet Community Support

    Monday, July 21, 2014 9:23 AM
    Moderator

All replies

  • Hi

    How much memory is allocated to each of the exchange servers? increase your memory on the VM, reboot and see.

    Friday, July 18, 2014 2:32 PM
    Moderator
  • How about the space on the drive where you have Queue folder

    Usual path is <Exchange install folder>\v14\transportroles\data\queue\


    Blog | Get Your Exchange Powershell Tip of the Day from here

    Saturday, July 19, 2014 5:02 PM
    Moderator
  • Hi,

    From the error description, I would like to clarify the following thing:

    Please adjust the configuration file attached to the transport hub to ensure that it either doesn't monitor system resources, or that it has a higher tolerance for when the physical server resources drops below a specified limit.

    What's more, here is a helpful blog for your reference.

    4.3.1 Insufficient System Resources in Exchange Server 2007 (Note: Though it is Exchange 2007, it also applies to Exchange 2013 for this issue)

    http://blogs.msdn.com/b/echarran/archive/2007/04/30/4-3-1-insufficient-system-resources-in-exchange-server-2007.aspx

    Hope it helps.

    Best regards,


    Amy Wang
    TechNet Community Support

    Monday, July 21, 2014 9:23 AM
    Moderator
  • I am getting this error, and NOWHERE on search has guided me correctly.  I have increased my server's memory and also checked the transport queues.

    error handling SMTP DATA event: message bounced: 452 4.6.0 Insufficient system resources (I/O)

    Please can someone help?

    Thursday, May 19, 2016 1:05 AM
  • any idea on "452 4.6.0 Insufficient system resources (I/O)" error message?

    I also have this issue while migrating from exchange 2007 to 2013

    Please can someone help?

    Wednesday, July 27, 2016 8:58 PM
  • Finally got it fixed by the support team.

    Issue Description
    ==========================
    -Inbound/Internal emails were stuck in “SmtpDeliveryToMailbox” queue with Last Error “4.6.0 Insufficient system resources (I/O)” on Exchange 2013 Server [servername]

     Issue Resolution
    ==========================
    -Deleted Temp file from below location
    -C:\Windows\ServiceProfiles\NetworkService\AppData\Local
    -Restarted Transport Service & issue stands resolved



    • Proposed as answer by Gotchadotjo Friday, July 29, 2016 2:15 PM
    Friday, July 29, 2016 2:15 PM