locked
Why is the response group marked as Offline, RRS feed

  • Question

  • i did the steps the same as

    http://lyncinsider.com/conferencing/how-to-create-a-response-group-20-tasks-every-lync-administrator-must-know/

    but the status of the response group always offline,

    i don't have any PSTN, i only have servers and workstations, is PSTN required ?

    i try formal and informal,

    here print screen for the informal

    another one for the formal


    Ahmad Samir
    Wednesday, August 24, 2011 10:07 PM

Answers

  • Dear all, done now

    i didn't run setup or remove lync server component

    after i did, it is work now

     


    Ahmad Samir
    • Marked as answer by Medo Bond Friday, August 26, 2011 11:15 PM
    Friday, August 26, 2011 11:15 PM

All replies

  • is it need any firewall open ports?
    Ahmad Samir
    Thursday, August 25, 2011 3:18 AM
  • Hey,

    PSTN is not required so it must be some other issue. I have a similar issue where newly created response groups show as offline but existing ones are fine. I havent figred out why this is but will let you know if I do.

    Thanks,

    Andrew

     

    Thursday, August 25, 2011 9:01 PM
  • Try to restart Lync Response Group Service when adding a new group. I have experienced that as well.
    • Proposed as answer by moh10ly Tuesday, August 7, 2012 7:20 AM
    Friday, August 26, 2011 1:01 AM
  • Hi Martin,

    i didn't find service by this name ( Lync Response Group Service )


    Ahmad Samir
    Friday, August 26, 2011 7:55 PM
  • Lync Server Response Group is the exact name.

    or

    > net stop RTCRGS

    > net start RTCRGS

     

     

    Friday, August 26, 2011 8:11 PM
  • Thx Martin, but it is not listed at services.msc, is that normal?

    Ahmad Samir
    Friday, August 26, 2011 8:14 PM

  • Ahmad Samir
    Friday, August 26, 2011 8:16 PM
  • No this is not normal. Are you on the server side ? What kind of lync deployment are you using ?

     

    Friday, August 26, 2011 8:21 PM
  • i was not using enterprise voice at my 1st depolypent, but i enabled it,  to use response group,

    do i need to enable another thing at my topolgy

    here the service i have  at my lync server

    i have only lync server and edge


    Ahmad Samir
    • Edited by Medo Bond Friday, August 26, 2011 8:33 PM
    Friday, August 26, 2011 8:29 PM
  • i don't have mediation role,

    is it required ?


    Ahmad Samir
    Friday, August 26, 2011 8:32 PM
  • Dear all, done now

    i didn't run setup or remove lync server component

    after i did, it is work now

     


    Ahmad Samir
    • Marked as answer by Medo Bond Friday, August 26, 2011 11:15 PM
    Friday, August 26, 2011 11:15 PM
  • Thanks Martin, You saved me a lot of time.

    Mohammed JH

    Tuesday, August 7, 2012 7:20 AM
  • thanks, i was in the very same situation; i could have spend days on that one :)
    Monday, March 6, 2017 2:27 PM