locked
Manual check/recieve emails in Outlook RRS feed

  • Question

  • I've started doing the Inbox Zero methodology and want to be in control of when I get my emails in my inbox. I want to be able to manually receive them not automatically sync them with Office 365. Right now my only option is to set Outlook to be off-line which does then not sync my calendar etc..

    How can I set Outlook to manually receive/sync my inbox? I have searched on Google and so far have not found a way to do this when on Office 365 Outlook

     

    Gerhard Peters Interaction Versa Inc. gerhard.peters@iversa.ca

    Wednesday, February 13, 2019 4:04 PM

All replies

  • Hi Iversa,

    Please refer to the steps below and see if it can meet your requirement:

    1. Go to File > Options > Advanced, scroll down to Send and receive, clear the checkbox of Send immediately when connected:

    2. Click the Send/Receive button next to the checkbox, clear the checkbox of Schedule an automatic send/receive every x minutes:

    3. Press F9 to manually send/receive when you want to.

    Hope this can be helpful.


    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, February 14, 2019 5:50 AM
  • That does not work. Even with the configuration like you have pointed out my inbox is still automatically syncing. I notice that my Outlook does not. When I sent an email it stays in there and will send when I press F9. I want it the same way for my inbox 

    Gerhard Peters Interaction Versa Inc. gerhard.peters@iversa.ca

    Thursday, February 14, 2019 5:42 PM
  • That does not work. Even with the configuration like you have pointed out my inbox is still automatically syncing. I notice that my Outlook does not. When I sent an email it stays in there and will send when I press F9. I want it the same way for my inbox 

    Gerhard Peters Interaction Versa Inc. gerhard.peters@iversa.ca

    Hi Iversa,

    Really apologize for not checking further about the Inbox. After further testing, I also realized that the settings above doesn't work for incoming messages. Then I did more research on this, and find we may have to Work Offline to stop receiving messages automatically. 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, February 18, 2019 1:00 PM