none
Cannot connect to Exchange 2013 via OWA or Outlook. HTTPS sites in IE tell me to enable TLS 1.0/1.1/1.2, but work in Chrome RRS feed

  • Question

  • I have a user w/ a Dell Latitude laptop. Anyone who logs into the device is unable to access our Exchange server through Outlook OR the OWA. Several other internet sites give a "please enable TLS 1.0/1.1/1.2" warning. These sites all work properly in Chrome.

    I have tried refreshing the PC. Worked at first, then a couple hours later resumed the same behavior.

    Issue persists both on internal wifi and via cable connection. 

    The employee who uses the device is able to access Exchange from other devices. It seems to be an issue with this one device, even after the OS was reinstalled. No one who logs into it can access Exchange or other internet HTTPS resources.

    I did recently limit the SSL/TLS ciphers clients are allowed to use per this bulletin: https://technet.microsoft.com/library/security/ms15-031. However, this applied to all domain computers & no other devices are having this issue.

    I'd appreciate any ideas anyone could throw out.

    Friday, September 25, 2015 6:28 PM

Answers