none
Import wizards starts when trying to open? RRS feed

  • Question

  • Dear Guru

    After several Office updates and only one Project update, then the previously opened project-files suddenly starts the Import Wizard, and do not open the file as usual.

    I'v removed the Project update (KB4011573) restarted, and repaired the Project installation, and restarted - any idea's?

    Wednesday, December 20, 2017 7:50 AM

All replies

  • Hi Mickey,

    Which version of Project are you using, and was the old file saved as a previous version?  Does it happen on all of your .mpp files?


    Ben Howard [MVP] | web | blog | book | downloads | P2O


    Wednesday, December 20, 2017 8:07 AM
    Moderator
  • Hi Ben (THANX for the quick reply)

    Version 2016 32-bit, and no the files was saved with the current version, and yes it happens on all mpp-files :-(

    Wednesday, December 20, 2017 8:27 AM
  • Hi Mickey,

    hmm,  it's not something I've heard of before.  The import wizard would normally open if project was opening a .csv, .xlsx file etc.  I would do two things...

    1. Make sure that .mpp is associated with MS Project

    2. Create a new file, save it as .mpp (check when you save it) and then open it again, does the import wizard start?


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Wednesday, December 20, 2017 9:14 AM
    Moderator
  • Hi Ben

    Me neither, and can't find any with the same problem on Google :-(

    I even reinstalled MS Project...

    1) mpp's are assosiated, and I re-associated (just to be sure) 

    2) Now I can't even save any newly created files :-(

    Any idea's?

    Wednesday, December 20, 2017 9:34 AM
  • It's a long shot, but just check your Trust Center settings in File | Options and make sure everything is set to allow / enable.  But if you've done a re-install, I really don't know.

    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Wednesday, December 20, 2017 10:35 AM
    Moderator
  • Hi Mickey,

    i have the same problem.

    Did you have find a solution?

    Wednesday, May 30, 2018 9:49 AM