locked
"Task Manager has been disabled by your administrator." Help! RRS feed

  • Question

  • I recently tried to use my task manager and I got this error.

    http://prntscr.com/86a8br

    http://prntscr.com/86a8uk

    I then went ahead and googled "Task Manager has been disabled by your administrator fix" I then looked through lots of suggestions mostly all the same so I tried follow one and it was telling me to first Enable Registry Editor and to find it I had to search "gpedit.msc" and I just could not find it.

    So now I'm stuck and can't find any fix, Please help!

    I have a Acer Aspire E1 Running Windows 8.1

    Wednesday, August 19, 2015 2:30 AM

Answers

  • Shaun Duffy

    First we'll begin with the various registry modification methods for correcting this problem.

    Method 1:  Change the Task Manager Option through the Run line
    Click on Start, Run and type the following command exactly and press Enter
    REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

    Method 2: Change Task Manager through a Registry REG file
    Click on Start, Run, and type Notepad and press Enter
    Copy and paste the information between the dotted lines into Notepad and save it to your desktop as taskmanager.reg
    ------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableTaskMgr"=dword:00000000
    -------------------------------------

    Double click on the taskmanager.reg file to enter the information into the Windows registry


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, August 20, 2015 12:48 PM

All replies

  • Please run a system file check (SFC) & DISM (if necessary) if you are on win 8 or higher

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.




    Wanikiya and Dyami--Team Zigzag

    Thursday, August 20, 2015 2:12 AM
  • Shaun Duffy

    First we'll begin with the various registry modification methods for correcting this problem.

    Method 1:  Change the Task Manager Option through the Run line
    Click on Start, Run and type the following command exactly and press Enter
    REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

    Method 2: Change Task Manager through a Registry REG file
    Click on Start, Run, and type Notepad and press Enter
    Copy and paste the information between the dotted lines into Notepad and save it to your desktop as taskmanager.reg
    ------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "DisableTaskMgr"=dword:00000000
    -------------------------------------

    Double click on the taskmanager.reg file to enter the information into the Windows registry


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, August 20, 2015 12:48 PM