none
Unknown error when getting list of virtual machines RRS feed

  • Question

  • I installed the VMC this morning and launched it. After validating the credentials it began a very long running process where it shows the status of 'Getting list of virtual machines'. After approx five minutes an error dialog is displayed which is blank (aside from a red 'X'). Selecting OK leaves me with a blank list of VMs. There are no events in the application event log. Any help?


    William Busby, PMP

    Tuesday, September 25, 2012 12:56 PM

All replies

  • I have the same exact scenario.  Also, when I run the conversion from the command line I receive "Machine Conversion Failed" after about 5 minutes.  Again, there appear to be no event log entries.
    Tuesday, September 25, 2012 3:47 PM
  • Are you connecting to vSphere 4.0? If so MVMC does not support directly connecting to vSphere 4.0. If your 4.0 host is managed by vCenter 4.1 / vCenter 5.0 you can convert VMs on the 4.0 host by connecting to the vCenter servers that is managing the host.

    Friday, September 28, 2012 2:11 PM
  • Getting the same error- any fix?

    Running ESX Server 3.5.0 Update 5 and trying to convert those VM to Hyper V server.

    Wednesday, February 11, 2015 8:26 PM