locked
Problem with video in Powerpoint 2013 RRS feed

  • Question

  • I previously used Powerpoint 2007 and had videos (easily) embedded in my presentation ("avi" format) which worked fine. Now I have Powerpoint 2013 and the videos do not run. I tried inserting them in Powerpoint 2013 without any luck. What can I do.
    Tuesday, November 12, 2013 5:20 PM

Answers

  • Hi

    I have tested in my machine, and the inserted video played well.

    Make sure you video is not corrupted and it can be played in your computer.

    Start Powerpoint in safe mode and emded the video again.

    You might also refer to the following method to insert a video in Powerpoint:

    Go to Developer(Go to File>Option>Ribbon set Developer as visible)>More controls>Windows Media Player

    In the URL column type your exact address for certain video.

    Play your presentation.

    Regards

    Tylor Wang
    TechNet Community Support

    • Proposed as answer by TylorWang Wednesday, November 20, 2013 12:56 AM
    • Marked as answer by Tony Chen CHN Monday, November 25, 2013 2:21 PM
    Wednesday, November 13, 2013 5:26 AM

All replies

  • Hi

    I have tested in my machine, and the inserted video played well.

    Make sure you video is not corrupted and it can be played in your computer.

    Start Powerpoint in safe mode and emded the video again.

    You might also refer to the following method to insert a video in Powerpoint:

    Go to Developer(Go to File>Option>Ribbon set Developer as visible)>More controls>Windows Media Player

    In the URL column type your exact address for certain video.

    Play your presentation.

    Regards

    Tylor Wang
    TechNet Community Support

    • Proposed as answer by TylorWang Wednesday, November 20, 2013 12:56 AM
    • Marked as answer by Tony Chen CHN Monday, November 25, 2013 2:21 PM
    Wednesday, November 13, 2013 5:26 AM
  • Yours might work, but mine does not.  How do I add the search links to the Media Tab?
    Friday, November 29, 2013 4:22 PM