locked
Error signature EventType clr20r3 preventing application from launching RRS feed

  • Question

  • I need to install ShopStream Connect on some computers.  The download is a 32-bit installer.  The computers exceed the minimum system requirements for the program, which are:

    Operating system--Windows XP or Windows 7 (Windows XP must be updated to Microsoft.NET Framework Version 2); Processor--Intel Pentium 4 or later, or equivalent;

    Memory--256 MB minimum, 512 recommended;

    Hard Drive--500 MB free space;

    CD ROM, DVD, or DVD-ROM drive;

    USB 2.0 or later;

    Internet Explorer 6.0 or higher;

    Internet connection;

    Adobe Reader software (does not specify a certain version of it).

    The computers that I am installing this program on have:

    Windows XP SP3 32-bit OS;

    Intel Core2 Duo processors;

    1 GB RAM;

    Hard Drive--80 GB with plenty of free space;

    CD-ROM;

    USB 2.0;

    Internet Explorer 8;

    Internet connection;

    Adobe Reader 9.

    The computers are joined to a domain server.  The account that I used to install and attempt to run the program is the loacl administrator account, which has the rights to install and run this program.  The program installed fine.  However, when it tried to launch, it hung on the ShopStream Connect splash screen for a few seconds and the generated an error:

    Error Signature

    EventType:  clr20r3

    P1: shopstreamconnect.exe

    P2: 8.3.0.6

    P3: 4e4c3f14

    P4: system.management

    P5: 2.0.0.0

    P6: 4889dedd

    P7: 5ac

    P8: 15

    P9: system.unauthorizedaccess

    If I click on to view the contents of the error report.  I can click on either Send Later or Don't Send and the ShopStream Connect program exits without ever fully launching.  I have googled this error and tried some of the suggestions offered (registering the MSXML.dll files, resetting the Windows update components, and booting Windows in a clean boot state), none of which have solved this problem.  I tried running the latest Windows updates, but that didn't help either.  Has anyone run across a similar error on a Windows XP SP3 32-bit OS computer?  If so, what did you do to fix the problem (if it got fixed)?

    Wednesday, February 29, 2012 3:46 PM

Answers