none
Running application in Shell mode RRS feed

  • Question

  • Hi,I am using Windows 8.1 embedded and i have to run a specific application in shell mode. I have seen that there is an option available in windows 8.1 embedded feature shell launcher. But i don't know how to run any application in shell mode.

    Please suggest me how will i run any application in shell mode or how can i ready a Windows 8.1 image to run application in shell mode

    Thanks

    Monday, September 14, 2015 5:32 AM

Answers

  • You can completely disable the UAC by performing the following procedure:

    1.Open regedit and locate this key.
    2.KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    3.In the right pane look for EnableLUA and modify its value to 0. Close regedit.

    Warning:
    Setting the EnableLUA to 0 will make all metro apps stop working until you set it back to 1 and restart the computer.


    Bruce Wooding Windows Outreach Team- IT Pro Windows for IT Pros on TechNet


    Tuesday, September 22, 2015 9:35 PM
    Moderator

All replies

  • hello. I tried to make changes in Winlogon registery setting

    HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell

    It boot PC directly to the all other application except the application which i need. I think that this is due to the application require administrator approval to launch.

    Plese tell me how do i boot application directly which require administrtor approval to launch. I am only getting black screen when i modify shell registery and provide the path of exe file.

    Tuesday, September 15, 2015 7:53 AM
  • Hi Sinha,

    You can refer to the following articles to launch it:

    Launch different shells for different user accounts

    How to start and bypass UAC for your trusted applications

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Tuesday, September 15, 2015 9:27 AM
  • Hi, I tried to disable the UAC, but unfortunately that did not work for me. still UAC is comming.
    Tuesday, September 15, 2015 10:45 AM
  • You can completely disable the UAC by performing the following procedure:

    1.Open regedit and locate this key.
    2.KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    3.In the right pane look for EnableLUA and modify its value to 0. Close regedit.

    Warning:
    Setting the EnableLUA to 0 will make all metro apps stop working until you set it back to 1 and restart the computer.


    Bruce Wooding Windows Outreach Team- IT Pro Windows for IT Pros on TechNet


    Tuesday, September 22, 2015 9:35 PM
    Moderator