locked
Shared Mailboxes Slow and Unresponsive When User is Cached RRS feed

  • Question

  • Hi there, 

    We are currently planning on migrating our user's mailboxes to Microsoft 365. To prepare our users, we have turned on cached Exchange mode, but only caching the user's mailbox, not their shared mailboxes. Since we have done this, we have experienced some issues.

    The user's mailbox is cached, whilst their shared mailboxes remain Online. The mailboxes are really slow to open and sometimes time out. If I run Outlook.exe /rpcdiag, I can see Outlook trying to connect to the mailboxes repeatedly, some will connect strait away, whilst others will time out. Every time I open outlook, the shared mailboxes that time out change. So its not a particular mailbox that fails to connect. Because of this, users are complaining that they cannot open a particular shared mailbox, move items to shared mailboxes, that there Outlook is disconnected, items are stuck in their outbox, and they cannot see calender's etc...

    If we revert back to Online mode, everything works fine. Outlook connects strait away, shared mailboxes open instantly, and an overall better experience is had by the users.

    Keeping Online mode when the mailboxes are in M365 is not an option. Has anyone experienced this issue before? 

    Thanks. 

    Thursday, September 5, 2019 10:35 AM

Answers

  • Are you sure the check mark is not on here?

    When this is on, it will give you the symptoms you are having. By default it is also on, so you need to push out GPO setting to disable this.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Niko.Cheng Friday, September 6, 2019 8:18 AM
    • Marked as answer by rundownbassman92 Wednesday, September 11, 2019 12:58 PM
    Thursday, September 5, 2019 10:53 AM

All replies

  • Are you sure the check mark is not on here?

    When this is on, it will give you the symptoms you are having. By default it is also on, so you need to push out GPO setting to disable this.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Niko.Cheng Friday, September 6, 2019 8:18 AM
    • Marked as answer by rundownbassman92 Wednesday, September 11, 2019 12:58 PM
    Thursday, September 5, 2019 10:53 AM
  • Hi, thank you for the suggestion. We are still currently trying to test this. Ill get back to you with an answer shortly.
    Friday, September 6, 2019 8:23 AM
  • Hi rundownbassman92,

    I'm just writing to check how's everything going? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Thanks for your understanding.



    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com

    Tuesday, September 10, 2019 9:45 AM
  • Thank you, this worked.
    Wednesday, September 11, 2019 12:59 PM