none
Outlook Profile pops up when launching Outlook from within an application

    Question

  • The application has an icon which is linked to Outlook. When the user clicks on it, it should open up Outlook automatically. She has only one profile called "Outlook" and this keeps popping up every time and then she has to accept it to launch Outlook. The application name is Laserfiche. 

    It is happening only to this user. I have reset her profile and that does not help also.

    Appreciate anyone knows anything about this.


    AA2913

    Thursday, March 30, 2017 1:24 PM

All replies

  • The application has an icon which is linked to Outlook. When the user clicks on it, it should open up Outlook automatically. She has only one profile called "Outlook" and this keeps popping up every time and then she has to accept it to launch Outlook. The application name is Laserfiche. 


    What you describe would occur if Outlook was configured to "Prompt" for the Outlook profile to use regardless of how many profiles exist.


    Karl Timmermans [Outlook MVP] "Outlook Contact Import/Export/Data Mgmt" http://www.contactgenie.com

    Thursday, March 30, 2017 5:11 PM
  • Thank you Karl.

    I did check that settings and it is checked "Always use this profile". This is in Citrix XenApp 6.5 the user is launching the application and the user is being prompted. I reset the profile and that did not help.

    There is Outlook installed on the same server where the application is installed.

    Thanks in advance


    AA2913

    Wednesday, April 5, 2017 2:35 PM
  • Hi AA2913,

    Have you tried opening Outlook client and setting the default profile?

    You may refer to the link below for more infomation about this setting:

    https://support.office.com/en-us/article/Turn-on-or-off-profile-prompt-B6F08321-51EC-4C1D-8C25-3E26EA475D25

    Besides, it is recommended to also visit the Laserfiche forum to see if there are others who are encountering a similar issue.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 7, 2017 1:36 PM
    Moderator