locked
automatic reply cannot be displayed because the server is currently unavailable exchange 2010 RRS feed

  • Question

  • hi , i am having problem with out of office in Microsoft Outlook 2010 . We have Exchange Server 2010 in our office . Whenever i clicked on automatic replies , "it shows 'your automatic reply settings cannot be displayed because the server is currently unavailable. try again later." In owa site the out of office is working fine . Please advise . 

    Regards

    Tamilselvan .

    Thursday, March 12, 2015 4:27 AM

Answers

  • Hi

    Do you have an autodiscover record created in DNS for Exchange? If you hold down ctrl and right client the outlook icon next to the clock in the task bar and then click on Test EmailAutoConfiguration, can you enter in the password and run the test? Does it give any errors?

    Good blog to start with:

    https://acbrownit.wordpress.com/2012/12/20/internal-dns-and-exchange-autodiscover/


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Allen_WangJF Tuesday, March 31, 2015 1:22 AM
    Thursday, March 12, 2015 4:40 AM
  • Hi,

    Please try to reset the OOF configuration, for your reference:
    https://social.technet.microsoft.com/Forums/exchange/en-US/a390fa29-e493-4aa1-887a-d5328e067a4a/reset-out-of-office-through-powershell

    Besides, we also can use Client Access Virtual Directory wizard to reset a virtual directory on an Exchange Server 2010 Client Access server:
    https://technet.microsoft.com/en-us/library/ff629372(v=exchg.141).aspx

    Best Regards,
    Allen Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Proposed as answer by Allen_WangJF Monday, March 30, 2015 3:08 PM
    • Marked as answer by Allen_WangJF Tuesday, March 31, 2015 1:22 AM
    Thursday, March 26, 2015 9:00 AM

All replies

  • Hi

    Do you have an autodiscover record created in DNS for Exchange? If you hold down ctrl and right client the outlook icon next to the clock in the task bar and then click on Test EmailAutoConfiguration, can you enter in the password and run the test? Does it give any errors?

    Good blog to start with:

    https://acbrownit.wordpress.com/2012/12/20/internal-dns-and-exchange-autodiscover/


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Allen_WangJF Tuesday, March 31, 2015 1:22 AM
    Thursday, March 12, 2015 4:40 AM
  • Hi 

    The result shows 'Autoconfiguration was unable to determine your settings!"

    Regards 

    Tamilselvan

    Thursday, March 12, 2015 5:35 AM
  • Do you have a record created in DNS of autodiscover?

    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, March 12, 2015 5:39 AM
  • Hi Ed ,

    I am sorry . I am a newbee for Exchange 2010 . Could you show me how to get the record in DNS of autodiscover ?

    Regards,

    Tamilselvan. 

    Thursday, March 12, 2015 6:02 AM
  • Hi there

    sure no problem. In DNS manager under your forward lookup zone, in your domain name, right click and create a new host A record and point it to the exchange server.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, March 12, 2015 6:20 AM
  • Hi Ed ,

    I have added new host A record . What should i do next . Thanks.

    Regards,

    Tamilselvan Nadaraja

    Friday, March 13, 2015 1:47 AM
  • Hi Tamilselvan

    can you test if your out of office is working now?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, March 13, 2015 5:40 AM
  • Hi,

    According to your description, I understand that failed to set OOF and return an error “your automatic reply settings cannot be displayed because the server is currently unavailable. try again later.” However OWA works fine.
    If I misunderstand your concern, please do not hesitate to let me know.

    This issue may be caused by DNS record, EWS authentication, certificate. I want to double confirm some points, please help to collect answers for below questions:
    1. Internal or external account experience this issue?
    2. Which method are you used for configure Outlook client, manually or auto-configure?
    3. Is there any proxy setting in your Internet Explore?

    Please try to check the proxy setting in IE, if so, please remove it and try again.
    Then try run NSLOOKUP to double check the record of MX record and autodiscover record. Besides, please try to rebuild EWS virtual directory for testing.
    I find an similar thread about your question, please refer to:
    https://social.technet.microsoft.com/Forums/exchange/en-US/74f0e3f8-5d50-4c73-9529-8ec70ae6bee3/outlook-error-your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-currently?forum=outlook

    Thanks


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Monday, March 16, 2015 9:33 AM
  • Hi Ed ,

    Sorry for the late reply , i was away . It still not working .

    Regards,

    Tamilselvan

    Wednesday, March 18, 2015 2:30 AM
  • Hi Allen ,

    1)  Both accounts experience this issue . ( Emails can be send & receive but OOF is not working from the Outlook 2010. It works when i login to OWA sites (internally & externally )

    2) Its auto-configure method .

    3) There is no proxy setting in IE.

    Wednesday, March 18, 2015 3:01 AM
  • Hi,

    Please try to reset the OOF configuration, for your reference:
    https://social.technet.microsoft.com/Forums/exchange/en-US/a390fa29-e493-4aa1-887a-d5328e067a4a/reset-out-of-office-through-powershell

    Besides, we also can use Client Access Virtual Directory wizard to reset a virtual directory on an Exchange Server 2010 Client Access server:
    https://technet.microsoft.com/en-us/library/ff629372(v=exchg.141).aspx

    Best Regards,
    Allen Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Proposed as answer by Allen_WangJF Monday, March 30, 2015 3:08 PM
    • Marked as answer by Allen_WangJF Tuesday, March 31, 2015 1:22 AM
    Thursday, March 26, 2015 9:00 AM