none
Windows Security box not displaying username and password. RRS feed

  • Question

  • Hi,

    I provide IT support for a community college and we are having trouble accessing our website portal. Though, it has started with one employee and has gradually progress into 5 or 6 since Monday of this week. For example this is our website (company.com). We have a website portal (my.company.com) for our employees that allows them to access it from on and offsite campus. When, employees try to access the website portal. A “Windows Security” box pops up for credentials for authentication. That is normal, BUT recently employees have been experiencing the “Windows Security” box with no username and password.  It reads “The server my.company.com at STAFF requires a username and password.” I’ve tried every “Internet option” settings with no luck. All workstations are running Windows 7 pro with IE 8.  FYI, we have no issues with Firefox. I need some guidance and HELP! It will be greatly appreciated!
    Thursday, November 18, 2010 5:37 PM

Answers

  • Hi,

    That’s problem might be related with Windows Credential Manager.

    Please follow these steps below to add windows credentials on your PC:

    1 Click “Start”

    2 Input “Credential Manager” in Search box and click it

    3 In “Store credentials for automatic logon”, click “Add a Windows credential”

    4 Input your internet or network address in blank, also input user name and password

    5 Click “OK”

     

    Thus, when user login your website, the username and password will appear.

    Furhtermore, you can try to reset IE for test.

     

    Hope it helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 22, 2010 7:49 AM
    Moderator

All replies

  • Hi,

    That’s problem might be related with Windows Credential Manager.

    Please follow these steps below to add windows credentials on your PC:

    1 Click “Start”

    2 Input “Credential Manager” in Search box and click it

    3 In “Store credentials for automatic logon”, click “Add a Windows credential”

    4 Input your internet or network address in blank, also input user name and password

    5 Click “OK”

     

    Thus, when user login your website, the username and password will appear.

    Furhtermore, you can try to reset IE for test.

     

    Hope it helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 22, 2010 7:49 AM
    Moderator
  • Hi,

    Here is what I got, regarding the root cause and the workaround.

    Symptom:
    =======

    IE  not playing username and password credential input box

    Cause:
    =====

    missing Credential Providers in the registry

    Resolution
    =======

    Import the following registry key from the working machine and set it to the problem machine.  

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers

     

    Regards,

    Sean Shi

    Tuesday, September 13, 2011 12:13 AM
  • This is NOT a fix as stored credentials are rejected by many secure systems.  It might work for some less secure setups though.

    /bac

    Wednesday, July 20, 2016 11:00 AM