none
Cant connect to RDWEB 2012 Customer Server once domain joined and GPO applied

    Question

  • Hi

    I have a strange problem I cant workout. It started with a new customer RDP 2012 server which we could not connect to an app once logged in.

    If on an external PC it works OK.

    If I create a fresh PC on our LAN it works.

    If I this PC to the domain, it works.

    If I move the PC to a UK Specific OU it stops working

    If I move back out of the OU it still does not work

    If I remove from the domain and do "GPUPDATE /FORCE /BOOT" and reboot and log backon as local admin account it still does not work!!

    So there seems to be something in particular on the GPO in the UK OU in AD which causes the problem but even after moving the computer out it seems to store this mysterious setting and fails to work unless reimaged.

    Any suggestions besides adding each option one by one in test GPO/OU????

    Tuesday, December 15, 2015 3:53 PM

Answers

  • Hi BrA1nE,

    I have read your question. Do you mean when you use Remote Desktop to remote to the server and you find an app cannot be connected after logon? If my understanding is right, could you please tell us which app you want to connect? You have mentioned "UK Specific OU", is it a specific Organizational Unit that in your domain environment? 

    We suppose if your Organizational Unit applied any security policy which prevent your app connection. We would like to suggest you go to the domain controller server to check the Organizational Unit policy.

    For your issue about that you still could not connect the app although you quit the domain and run gpupdate command, we suppose if some settings are deployed to local when you join the Organizational Unit.

    Since the issue is related to Organizational Unit in AD domain, we would like to suggest you post it to server forum and you will get more help from there.

    https://social.technet.microsoft.com/Forums/windowsserver/en-us/home?category=windowsserver

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. 

    Thank you for your understanding.

    Best Regards

    Simon 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, December 16, 2015 8:57 AM
    Moderator