none
Anyone know how to get rid of "svcvmx client (32 bit)" and/or "vmxclient" from Windows 10? RRS feed

  • Question

  • It won't let me delete it, and tells me that I require administrative privileges, even though I am the Administrator.  If anyone knows how to get rid of it, please help! 

    Both of these are located in C:\Users\<My name>\AppData\Local\ntuserlitelist\svcvmx

    Thursday, June 1, 2017 3:18 AM

All replies

  • Have you done a search for ntuserlitelist ? Appears to be malware. Reading some of those they are recent and appears maybe trouble to remove.

    Try https://www.bleepingcomputer.com/download/rkill/ first then any or all the main malware removal software, and run a full virus scan.

    Thursday, June 1, 2017 7:37 PM
  • Hello. I'm having the same issue. I've downloaded Rkill and I got an error message saying 'Requested resource is in use'. I would see the 'svcvmx client (32 bit)' in my Task Manager and made nothing of it until last week I began to get curious and searched it up to find out it's malware. Every other anti-malware software is also giving me the same error message. Please help.
    Friday, July 21, 2017 3:58 AM
  • See the same error in the comments. Try the renamed rkil as called iExplore.exe see if that works.

    EDIT: Removed direct link as it had expired.


    • Edited by -Mr Happy- Thursday, August 3, 2017 7:47 PM Edit
    Friday, July 21, 2017 5:07 PM
  • I have the same issue, but that link does not work for me.  Anyone have any suggestions?  I am idling at 60 degrees C on water at 100 percent cpu load.
    Thursday, August 3, 2017 7:42 PM
  • I have edited my post thanks for pointing that.

    So try the standard RKill link for RKill.exe from the 'RKill download links:' section towards the bottom of the article.

    If that does not run then in that links section try the one called iExplore.exe (that is still RKill just renamed) and see if that runs.

    If that runs ok then do a full malware scan on you machine and a full virus scan..

    Thursday, August 3, 2017 7:51 PM