locked
.Net Framework 4.0 RRS feed

  • Question

  • Why won't .net framework 4.0 install on Windows XP SP3 machine?
    Friday, February 4, 2011 7:12 PM

All replies

  • Hello 

     

     

    Thank you for your post!  I would suggest posting your question in one of the (.NET Framework Developer Center > .NET Development Forums > .NET Framework Setup)

     located here:  (http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/threads).

    Hope that helps!

    Have a great day!


    Sudarshan shindode Tier 2 Application Support Server and Tools Online Operations Team
    Friday, February 4, 2011 11:00 PM
  • Hello,

    I have .Net Framework 4.0 on my computer ( XP Pro SP3 ) as i am using VC# 2010 .So the install of .Net Framework 4.0 is possible.

    I suggest you to follow the advice of sudarshans1 : to post on the .Net Framework Setup forum.

    I suggest you to be clearer in your post :

    - tell the exact version of youyr version and edition ( and for any OS if it is X32 or X64 , that's to say 32-bit or 64-bit ) and the language

    - the link towards the download of .Net Framework 4.0

    - whether your .Net Framework 4.0 is the full one or the client profile

    - and the most important : a full and clear description of the message ( for example the complete message appearing in the setup log file or in the application/system log files ). Without these informations, it is very,very difficult to try to help you and a moderator or any poster will ask them from you before trying to search from where the error is coming.

    Have a nice day

     


    Mark Post as helpful if it provides any help.Otherwise,leave it as it is.
    Sunday, February 6, 2011 4:36 PM