800B0100 error code RRS feed

  • Question

  • Dear All,
    I have a HP Proliant with Xeon processor with Windows Server 2008 x64 running it.
    I have  a problem while i try to install updates, error code 800B0100
    I tried with last know good configuration and it didn`t work.
    The update which stop the updates is the Microsoft .NET Framework 3.5 SP1.
    I tried the Checking System Update Readiness
    and I got the following message

    Checking System Update Readiness.
    Version 6.0.6001.22275
    2009-03-11 18:46

    Checking Deployment Packages

    Checking Package Manifests and catalogs.

    Checking package watchlist.

    Checking component watchlist.

    Checking packages.
    (f)    CBS MUM Missing    0x00000002    servicing\packages\Package_for_KB948609_server_0~31bf3856ad364e35~amd64~~6.0.6001.3053.mum      
    (f)    CBS MUM Missing    0x00000002    servicing\packages\Package_for_KB948609_server~31bf3856ad364e35~amd64~~6.0.6001.3053.mum      
    (f)    CBS MUM Missing    0x00000002    servicing\packages\Package_for_KB948609~31bf3856ad364e35~amd64~~6.0.6001.3053.mum      

    Checking component store

    Checking SMI Store
    Milliseconds: 138510
    Found 3 errors
    CBS MUM Missing Total Count: 3

    My problem is that i can not see the Roles and Features.

    According to my opinion this problem I caused by my self.
    I was trying to install some roles to prepare the server
    for the Exchange 2007. One of them asked me to restart the
    server (I dont remember which one).
    I did not restart it I left for latter on because my colleagues where
    still working in some files (file server).
    When I opened it after a while I saw the message saying that the
    update Microsoft .NET Framework 3.5 SP1 can not be installed.
    I tried many thinks and nothing is working.

    I appreciate your help
    Thank you in advance

    Friday, March 13, 2009 11:04 PM


All replies




    Thank you for your post!  I would suggest posting your question in one of the Microsoft TechNet > Forums Home > Windows Server > Windows Server 2008 R2 General located here:  http://social.technet.microsoft.com/Forums/en-US/windowsserver2008r2general/threads/.

    Have a great day!

    Sudarshan shindode Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    Tuesday, March 24, 2009 6:08 AM
  • Hello,

    Would someone kindly advise best spot to post this question?

    I have Exchange 2007 SP1 environment with 500 mailboxes; one Hub,Mailbox server and one CAS server.  I have recently added a second Hub,Mailbox server and placed one test mailbox on it.  During this past weekend I applied all of the Patch Tuesday+ updates and then did some e-mail testing to confirm everything was AOK.  From the second Hub,Mailbox server the test mailbox can send/receive from internal mailboxes without error; from the second Hub,Mailbox server the test mailbox can receive from external mailboxes without error BUT cannot send to an external mailbox.  Error received from Microsoft Exchange Server 2007 is "ESMTP #550 Cannot relay. Mailbox not available destination-mailbox@mumble.com ##"

    I have searched via Google, gone through TechNet, etc and can find nothing recent that describes this error.  If I move the test mailbox to the first Hub,Mailbox server, it is able to send externally without error, which points me to a configuration issue on the second Hub,Mailbox server ... any ideas/hints/solutions??  All responses gratefully accepted!  Thanks.
    Monday, November 30, 2009 3:37 PM