none
Fall Update 1809 has changed my windows 10 Mail notifications RRS feed

  • Question

  • On my earlier Windows 10 versions (since a few back), when I received a Mail notification I was given the option to delete the email or Dismiss, or ETC.

    Now my option to delete has been removed, and I can't find any setting to change it back.  Now my notice only has the options from the picture below.

    Anyone know where the setting is to change it back??

    Thanks, Slow Joe




    • Edited by Slow Joe Thursday, October 18, 2018 12:55 AM
    Tuesday, October 16, 2018 3:58 PM

All replies

  • Hi Slow Joe, 

    What's your system build version? Please run "winver" to check the details.

    I tested on my Windows 10 1809 version build 17763.1, the "Delete" option shows at the "Archive" location which is at the middle of notification.

    According to my know, there is not an option to configure the buttons which occur in notification windows. But for the notification about Mail application, we could configure through Settings\System\Notification & actions\Get notification from those senders\Mail. So I recommend to check the system version at first and feedback the result to us. 

    Bests, 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 17, 2018 9:42 AM
    Moderator
  • Joy, 1809 Build 17763.55  I'm pretty sure I'm up to date.  Also I've been an insider with windows 10 since March of 2015. Currently not participating in the insider.  I'm fairly familiar with most of windows settings.  I can't find any setting that would add my delete option.  I've had some little weird problems since this last update. I'm to tired right now to go into them.  I might go ahead and roll back, before it's too late.  (if it's not already). I'll have to check.  The only thing I'll miss right off is the dark theme with window file explorer.

    Anyway thanks for your reply, and interest.

    P.S. Just checked my roll back, to late for that. I could of swore that they give you 30 days for roll back, but I was wrong it's 10 days. This is really not a big deal, but it did save me time having that option.

    Slow 






    • Edited by Slow Joe Thursday, October 18, 2018 1:07 AM
    Thursday, October 18, 2018 1:00 AM
  • Hi Slow Joe, 

    As you are using the latest system version of Windows 10 1809, I recommend to check Control Panel\Programs and Features\View installed update and uninstall the lastest package KB4464330 to check if the issue occur again. 

    "Currently not participating in the insider"

    As Microsoft re-release Windows 10 1809 to insider community, I would be very appreciate if you could check you are not in insider version again. 

    By the way, the rollback period was set to 30 days initially but Microsoft reduced the period to 10 days with the release of the Anniversary Update for Windows 10.

    Bests, 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 18, 2018 6:18 AM
    Moderator
  • Joy,

    No I'm not an using an Insider build, I'm still receiving Insider Emails, and I've not actually un-enrolled from it, but I've not used any of my 3 Windows 10 machines as an Insider machine in over 2 years. One of the other windows 10 machines is my wife's, and the other is our kitchen machine.  I decided to check them this morning, and both are also missing the delete option. 

    I have not decided to un-install the KB4464330 yet, might try it later.

    Thanks, Slow 




    • Edited by Slow Joe Thursday, October 18, 2018 5:07 PM
    Thursday, October 18, 2018 5:06 PM
  • Hi Joe, 

    As you have not decided to uninstall this update package, we could try the general steps to troubleshoot Mail application. 

    Try to create a new account and check the issue.

    Try to reset Mail app through Settings\Apps\Apps&features\Mail and Calendar\Advanced options\reset

    If you are using Windows 10 Professional, Enterprise or Education, we could open Powershell as administrator and run the following comlet to register Mail application.

    Get-AppXPackage *communicationsapps* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Bests, 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 19, 2018 9:00 AM
    Moderator
  • Joy, I really do thank you for your effort in trying to see me through this problem.  I kind of got tired of the whole 1809 experience, with minor glitches here and there. Today I went ahead and Nuked the whole windows fall update, and re-installed 1803.  Now maybe they will get the bugs worked out before they release it again.

    Now I'm going through the great fun of tweaking my system. I keep good backups, but it's the minor tweaking that takes so much time.

    Again, thanks for all your help

    Slow.




    • Edited by Slow Joe Friday, October 19, 2018 11:22 PM
    Friday, October 19, 2018 11:21 PM
  • Joy,

    After all this time I finally found out how to change my Archive option back to Delete on my Windows 10 Mail Email Notifications.  In the Mail Program Choose the Gear Icon for Settings (Lower Left hand Corner).  Then go to "Message List", and where it says "Swipe Left / Hover" change it from "Archive" to  "Delete".  Now my "Delete" option is back in the Notifications..

    Joy to the world..

    Slow Joe



    Tuesday, July 2, 2019 9:04 PM
  • Hi Joe,

    Thank you for your feedback. It would be very useful for other customers who encounter same issue with you.

    Thank you for your efforts.

    Bests,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 9, 2019 3:40 PM
    Moderator