locked
Right mouse click not working on start icon RRS feed

  • Question

  • Installed windows 8.1 Saturday 10/19/2013 all went well. the next day the right click option for the start icon quite working. when right clicking on the windows icon the mouse jumps but does not open the menu. I use this to restart or shut down my computer. Any suggestions will be appreciated.
    Monday, October 21, 2013 10:17 PM

Answers

  • Is there a registry setting i could try to see if that helps?

    It's a File path:  %LocalAppData%\Microsoft\Windows\WinX

    Some users have found that it is empty or missing completely or protected from access in some way.

    Others do have the pieces but for some as yet unknown reason can't use them.  The most useful part of it would be Group3, so you could create a Desktop shortcut to that as an alternative.  If you have a Desktop toolbar enabled in your Taskbar you might even be able to use that one from there.

    Anyway, use WinX as a search term and you'll see what else people are doing with this symptom.  Unfortunately, it looks as if for some absurd reason the access to the directory has been optimized.  E.g. I see no sign of it being accessed using ProcMon, then that means any traceable symptoms associated with that path may only be seen when explorer.exe is first starting (e.g. when restarting).  Hence, you may get some clues about your access to that directory using ProcMon but only when restarting explorer.exe.

     

    HTH



    Robert Aldwinckle
    ---

    • Marked as answer by Niki Han Wednesday, October 23, 2013 6:43 AM
    Wednesday, October 23, 2013 5:24 AM

All replies

  • when right clicking on the windows icon the mouse jumps but does not open the menu.

    What does happen?  E.g. where is keyboard focus then?  Unfortunately it is apparently very limited but you might be able to do what you want by pressing CursorUp, CursorRight and S or R.   E.g. provided those keystrokes don't seem to be affected by anything else on your display they may be able to control your invisible menu.

     

    Good luck



    Robert Aldwinckle
    ---

    Tuesday, October 22, 2013 5:54 AM
  • Thanks for your reply, the keystrokes do not do anything. with the mouse over the windows icon and press the right button it will jump slightly or if a window is open it flashes like it is trying to close but does not. i tried the Shell Extensions Viewer to close all programs that could interfere with the shell but that did not work.  Is there a registry setting i could try to see if that helps? the only other option i can thing of is try a system restore to a point before this happened than load programs one at a time testing the right click to see if it is working or not. would rather not do that but no other option can be found i will try that before doing a reinstall of the OS.
    Tuesday, October 22, 2013 8:58 PM
  • Is there a registry setting i could try to see if that helps?

    It's a File path:  %LocalAppData%\Microsoft\Windows\WinX

    Some users have found that it is empty or missing completely or protected from access in some way.

    Others do have the pieces but for some as yet unknown reason can't use them.  The most useful part of it would be Group3, so you could create a Desktop shortcut to that as an alternative.  If you have a Desktop toolbar enabled in your Taskbar you might even be able to use that one from there.

    Anyway, use WinX as a search term and you'll see what else people are doing with this symptom.  Unfortunately, it looks as if for some absurd reason the access to the directory has been optimized.  E.g. I see no sign of it being accessed using ProcMon, then that means any traceable symptoms associated with that path may only be seen when explorer.exe is first starting (e.g. when restarting).  Hence, you may get some clues about your access to that directory using ProcMon but only when restarting explorer.exe.

     

    HTH



    Robert Aldwinckle
    ---

    • Marked as answer by Niki Han Wednesday, October 23, 2013 6:43 AM
    Wednesday, October 23, 2013 5:24 AM