none
Unable to hold task information settings in MS Project 2010 RRS feed

  • Question

  • I want to apply the same settings to a list of tasks in my project plan.  For example, Auto Scheduled, Fixed Units, Effort Driven, Night Shift Calendar, and Scheduling Ignores Resource Calendar.  I selected the tasks (ie. 10 to 20) and make the changes in the Task Information.  I then did a random check to see if the settings that I have done actually saved under each one of those tasks.  I selected task 12 and opened up its task information, For some reasons, the calendar is showing up as None; thus, the "scheduling ignore resource calendars" did not get checked either.  I now have to go through task by task to select the Night Shift Calendar. 

    Is this a bug or the design?

    Tuesday, May 24, 2011 12:20 AM

Answers

  • Dalnvisible,

    could it be that you have (for ease of use reasons) rolled up some tasks when applying the settings?

    Project will only change those tasks that are really visible.

    So make sure no tasks are rolled up and try again, it should work fine!


    Ben Wiegers
    Tuesday, May 31, 2011 2:34 PM

All replies

  • Hi DaInvisible,

    Are you using the MS Project in Project Server mode? The above options work for me without any roll backs. Please let us know more details so that we can suggest the probable cause.


    Sapna S
    Tuesday, May 24, 2011 5:55 AM
    Moderator
  • Dalnvisible,

    could it be that you have (for ease of use reasons) rolled up some tasks when applying the settings?

    Project will only change those tasks that are really visible.

    So make sure no tasks are rolled up and try again, it should work fine!


    Ben Wiegers
    Tuesday, May 31, 2011 2:34 PM