locked
auto reply from a distrubtion group to people sending emails to the group email account. RRS feed

  • Question

  • I have an end user who is part of a distrubtion group. The group email for example is groupmail.gp.com she would like folks who send to that email address get an automatic reply. There is no setting on the d/g account to setup auto reply. I tried setting up another mailbox in the group and setup an auto reply, no luck any good ideas to fix this. Thx in advance.
    Monday, November 14, 2011 6:43 PM

Answers

  • ok, this is actually what I did I created another mailbox set an auto response message on it added to the d/g group and made sure on the d/g on the server on the d/g group advanced tab send ooof message to originator (which is for anybody in the group that has an auto response message on to send back to originator) I tested it from outside email and inside email and it worked, I got the reply back automatically. Thank you all for helping out with this unusual request from the end user which is always the best request. thank you all again. I am not sure who to give the credit too, I think we were all on the right track, the kicker was the d/g setting on the advanced tab.
    • Marked as answer by Neil D Smith Saturday, November 19, 2011 4:26 PM
    Saturday, November 19, 2011 4:26 PM

All replies

  • What about configuring an transport rule.

    What exchangeversion do you use?

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Monday, November 14, 2011 7:47 PM
  • exchange 2010, I'll check into that, I think I saw that someone tried that already.
    Monday, November 14, 2011 8:41 PM
  • Information about how to manage transport rules you will find on MS technet: http://technet.microsoft.com/en-us/library/dd335050.aspx

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Monday, November 14, 2011 9:29 PM
  •  I tried setting up another mailbox in the group and setup an auto reply, no luck any good ideas to fix this. Thx in advance.


    Hi Neil,

    Please run the cmdlet Set-DistributionGroup DGname -SendOofMessageToOriginatorEnabled  $true

    Set-DistributionGroup

    http://technet.microsoft.com/en-us/library/bb124955.aspx

    But please note:

    If you set up auto reply(OOF) for one DG member, the sender will receive only one Auto Reply message. And if another member also sets up OOF, the sender will receive his Auto Reply, too.

    Thus you can set up Outlook rule to send OOF, but Outlook must be running for the Rules Wizard to automatically reply.

    How to emulate the Out of Office Assistant in Microsoft Outlook

    http://support.microsoft.com/kb/311107/en-us

    More information, please see this similar post:

    2007 Exchange Distribution Group Auto-Reply

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/e350697e-7bbe-44c3-a0de-fe0fa10cb266/

    By the way, will "Delivery Recipient" be met your needs?

    Frank

    • Edited by emma.yoyo Wednesday, November 16, 2011 8:57 AM
    Wednesday, November 16, 2011 8:41 AM
  • Hi Neil,

    could we answer your questionß if so it would b great if you mark it accordingly. This may help others who have got the same or a similar question.

    Thanks a lot in advance

     

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Thursday, November 17, 2011 6:49 PM
  •  I tried setting up another mailbox in the group and setup an auto reply, no luck any good ideas to fix this. Thx in advance.


    Hi Neil,

    Please run the cmdlet Set-DistributionGroup DGname -SendOofMessageToOriginatorEnabled  $true

    Set-DistributionGroup

    http://technet.microsoft.com/en-us/library/bb124955.aspx

    But please note:

    If you set up auto reply(OOF) for one DG member, the sender will receive only one Auto Reply message. And if another member also sets up OOF, the sender will receive his Auto Reply, too.

    Thus you can set up Outlook rule to send OOF, but Outlook must be running for the Rules Wizard to automatically reply.

    How to emulate the Out of Office Assistant in Microsoft Outlook

    http://support.microsoft.com/kb/311107/en-us

    More information, please see this similar post:

    2007 Exchange Distribution Group Auto-Reply

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/e350697e-7bbe-44c3-a0de-fe0fa10cb266/

    By the way, will "Delivery Recipient" be met your needs?

    Frank


    I tried the command in the ems as suggested the readout is below.

    [PS] C:\Windows\system32>Set-DistributionGroup agodanotify -SendOofMessageToOrig
    inatorEnabled $true Set-DistributionGroup
    A positional parameter cannot be found that accepts argument 'Set-DistributionG
    roup'.
        + CategoryInfo          : InvalidArgument: (:) [Set-DistributionGroup], Pa
       rameterBindingException
        + FullyQualifiedErrorId : PositionalParameterNotFound,Set-DistributionGrou
       p

    [PS] C:\Windows\system32>

    any suggestions on why I am getting that error?

     

    I also looked at the advanced tab there is an option to Send out-of-office message to originator, but that is for when one of the members of distrubution group has an out of ofc message set, u will get a message just from that one person not the group.

    Friday, November 18, 2011 9:09 PM
  • Information about how to manage transport rules you will find on MS technet: http://technet.microsoft.com/en-us/library/dd335050.aspx

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

     

    I did not see anything in transport rule regarding setting an auto-reply for a d/g can you be a little more specfic?

    if you have done this before please give a few steps in the right direction?

    Friday, November 18, 2011 9:14 PM
  • Hi,

    you have to start the exchange manageemnt shell in order to execute these commands. it´s not enough to start the Powershell itsself.

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Friday, November 18, 2011 10:34 PM
  • Hi,

    you have to start the exchange manageemnt shell in order to execute these commands. it´s not enough to start the Powershell itsself.

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    thats for forwarding rules, what the end user is looking to do is have emails coming in a responce sent back to them
    Saturday, November 19, 2011 1:28 PM
  • ok, this is actually what I did I created another mailbox set an auto response message on it added to the d/g group and made sure on the d/g on the server on the d/g group advanced tab send ooof message to originator (which is for anybody in the group that has an auto response message on to send back to originator) I tested it from outside email and inside email and it worked, I got the reply back automatically. Thank you all for helping out with this unusual request from the end user which is always the best request. thank you all again. I am not sure who to give the credit too, I think we were all on the right track, the kicker was the d/g setting on the advanced tab.
    • Marked as answer by Neil D Smith Saturday, November 19, 2011 4:26 PM
    Saturday, November 19, 2011 4:26 PM