locked
Cannot add exchange 2003 forest in exchange 2010 console RRS feed

  • Question

  • Hello

    I couldn't find problem which is similar with mine on this forum. Here is my situation:

    Task: move all mailboxes from old exchange 2003 forest ch.loc to new exchange 2010 forest pl.loc

    ch.loc is domain which runs in the same name forest. There is windows 2003 r2 on both domain controllers. Exchange 2003 is installed on main domain controller.
    pl.loc is new forest, with domain pl.loc inside. Domain controller runs with windows server 2008 r2 and there is exchange 2010 already installed (according to exchange deployment assitant).
    There is trust relation (external, two-way) between both domains. Checking trust shows message that trust exist and is active (2003 says only it is active). I can connect from pl.loc domain controller to ch.loc domain (and vice versa) but i can't change anything with users, groups and membership.

    In pl.loc Exchange Management Console When tried to create remote move request there is information that i have to create new exchange forest. I've typed in the ch.loc and i am asked for credentials. I see that there is pl.loc domain set as default to log on so i fill as username ch.loc\admin and correct password. I receive error with Kerberos authentication (WinRM service couldn't work. there was following error during kerberos authentication: file cannot be found [sorry, i have OS installed in polish language as requesteb by bosses).

    Does anyone has any idea?
    I would be very gratefull (i have to finish task on this weekend).

    Friday, December 10, 2010 5:52 PM

Answers

All replies