none
Access to live.sysinternals.com via WebDav seems to be broken RRS feed

  • Question

  • Hi,

    I'm trying to access the sysinternals via WebDav (https://live.sysinternals.com or \\live.sysinternals.com@ssl\DavWWWRoot), but the Windows Explorer keeps on prompting for credentials. Up until last week, this worked without credentials.

    Is this service temporarily disrupted or was this an intended change (that I missed)?

    Regards,

    Daniel

    Saturday, September 19, 2020 2:06 PM

Answers

  • Did anyone ever get this figured out? I am trying to map \\live.sysinternals.com\tools\ to a network drive and I still get prompted for credentials.

    Edit: I did some searching and found on Twitter a reply from Mark on 9/29 that he is working on resolving it.
    https://twitter.com/cleppster/status/1310982165102882816?s=20
    • Edited by davszur Friday, October 2, 2020 12:37 AM Additional info
    • Marked as answer by Daniel Trierweiler Friday, October 9, 2020 12:01 PM
    Friday, October 2, 2020 12:29 AM

All replies

  • I'm having the same issue trying to connect to https://live.sysinternals.com via Finder on MacOS Big Sur public beta 7. It was working fine just a week ago, and I can connect to other WebDav sites without a problem.
    Tuesday, September 22, 2020 5:03 AM
  • Did anyone ever get this figured out? I am trying to map \\live.sysinternals.com\tools\ to a network drive and I still get prompted for credentials.

    Edit: I did some searching and found on Twitter a reply from Mark on 9/29 that he is working on resolving it.
    https://twitter.com/cleppster/status/1310982165102882816?s=20
    • Edited by davszur Friday, October 2, 2020 12:37 AM Additional info
    • Marked as answer by Daniel Trierweiler Friday, October 9, 2020 12:01 PM
    Friday, October 2, 2020 12:29 AM
  • Thank you very much for the link, this issue seems actually to be resolved in the meantime.

    Interesting to see though, that Twitter is a better way to communicate an issue than the 'official' forum.

    Friday, October 9, 2020 12:04 PM
  • Is it fully resolved? I can see the files, but can't copy them:

    C:\Users\WDAGUtilityAccount>net use \\live.sysinternals.com@SSL\DavWWWRoot
    The command completed successfully.
    
    
    C:\Users\WDAGUtilityAccount>dir \\live.sysinternals.com@SSL\DavWWWRoot\files\pslist.zip
     Volume in drive \\live.sysinternals.com@SSL\DavWWWRoot has no label.
     Volume Serial Number is 0000-0000
    
     Directory of \\live.sysinternals.com@SSL\DavWWWRoot\files
    
    10/08/2020  02:22 PM           187,640 pslist.zip
                   1 File(s)        187,640 bytes
                   0 Dir(s)  40,222,748,672 bytes free
    
    C:\Users\WDAGUtilityAccount>copy \\live.sysinternals.com@SSL\DavWWWRoot\files\pslist.zip
    The file cannot be accessed by the system.
            0 file(s) copied.
    
    Saturday, October 10, 2020 8:22 AM