locked
windows 7 pro autologon RRS feed

  • Question

  • Hi

    I have a Windows 7 Computer where it is logging on automatically.

    I have run netplwiz and "users must enter a user name and password to use this computer" is missing

    I have found HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon AutoAdminLogon = 1

    I changed this key to AutoAdminLogon = 0 and through netplwiz I now have "users must enter a user name and password to use this computer" and I checked this box

    The computer is still making autologon

    A hint would be nice

    Best Regards

    John B

    Thursday, June 27, 2013 8:03 AM

Answers

  • Hi Vegan

    just for your information I am giving you the solution:

    1.    Start Regedt32.exe, and then locate the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    2.    Using your account name and password, double-click the DefaultUserName entry, type your user name, and then click OK.

    3.    Double-click the DefaultDomainName entry, type the domain name, and then click OK.

    4.    Double-click the DefaultPassword entry, type your password, and then click  OK.

    Note If the DefaultPassword value does not exist, follow these steps:

    1)   Click Add Value on the Edit menu.

    2)   In the Value Name box, type DefaultPassword, and then click REG_SZ for the Data Type

    3)   Type your password in the String box, and then save your changes.

    4)   Double-click AutoAdminLogon entry, and then type 1 in the String box, and then save your changes.

    A little bit easier than reinstalling the computer

    Have a nice weekend

    Best Regards

    John B

    • Marked as answer by ms-support Friday, July 5, 2013 11:12 AM
    Friday, July 5, 2013 11:12 AM

All replies

  • Hi,

    Please try the method below

    Go to the "Control Panel".
    Click on "Appearance and Personalization".
    Click on "Change Screen Saver".
    Unclick "On resume, display logon screen".

    Hope that helps.

    Tuesday, July 2, 2013 6:59 AM
  • Hi Roger Lu

    have you even read my question ?

    I am sorry to say but your answer is complete non-sense

    Best Regards

    John B

    Tuesday, July 2, 2013 12:44 PM
  • Hi Vegan Fanatic

    the whole problem is that the computer is logging on without prompting me for a username and password.

    So I do not understand your reply.

    Best Regards

    John B

    Tuesday, July 2, 2013 12:58 PM
  • Hi Vegan Fanatic

    :-) We have allready done this :-) The user has a password but is not being prompted for this.

    Best Regards

    John B

    Tuesday, July 2, 2013 1:02 PM
  • Hi

    Is there anyone else with a hint ? :-)

    Best Regards

    John B

    Tuesday, July 2, 2013 3:26 PM
  • Hi Vegan

    just for your information I am giving you the solution:

    1.    Start Regedt32.exe, and then locate the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    2.    Using your account name and password, double-click the DefaultUserName entry, type your user name, and then click OK.

    3.    Double-click the DefaultDomainName entry, type the domain name, and then click OK.

    4.    Double-click the DefaultPassword entry, type your password, and then click  OK.

    Note If the DefaultPassword value does not exist, follow these steps:

    1)   Click Add Value on the Edit menu.

    2)   In the Value Name box, type DefaultPassword, and then click REG_SZ for the Data Type

    3)   Type your password in the String box, and then save your changes.

    4)   Double-click AutoAdminLogon entry, and then type 1 in the String box, and then save your changes.

    A little bit easier than reinstalling the computer

    Have a nice weekend

    Best Regards

    John B

    • Marked as answer by ms-support Friday, July 5, 2013 11:12 AM
    Friday, July 5, 2013 11:12 AM